MediaNav bloqueado con el logo de Renault | Club Foro Renault Captur

MediaNav bloqueado con el logo de Renault

mejai85

Capturado Novato
Motor 1
TCe GPF 150 CV EDC
Versión 1
Life
Color 1
Gris casiopea + Techo negro
Hola mi radio no pasa del logo del renuente y se reinicio cada cierto tiempo descarga.jpg
 

Cayfe

Capturado Activo
Ubicación
Pinto
Motor 1
dCi 110 S&S eco2
Versión 1
Zen
Color 1
Marfil + Techo negro
Resetéala a los valores de fabrica de nuevo, por probar
 

mejai85

Capturado Novato
Motor 1
TCe GPF 150 CV EDC
Versión 1
Life
Color 1
Gris casiopea + Techo negro
Desenchufe el USB mientras actualizaba
 

mejai85

Capturado Novato
Motor 1
TCe GPF 150 CV EDC
Versión 1
Life
Color 1
Gris casiopea + Techo negro
como puede Resetéar a los valores de fabrica de nuevo con la pantalla que no pasa del logo.
 

aixos

Capturado Activo
Pues en Google pones , "resetear medianav" y salen varias cosas
Tambien en youtube puedes buscar.
 

mejai85

Capturado Novato
Motor 1
TCe GPF 150 CV EDC
Versión 1
Life
Color 1
Gris casiopea + Techo negro
Revisa el fusible numero 23 ya revise y esta en perfecto estado
 

mejai85

Capturado Novato
Motor 1
TCe GPF 150 CV EDC
Versión 1
Life
Color 1
Gris casiopea + Techo negro
Pues en Google pones , "resetear medianav" y salen varias cosas
Tambien en youtube puedes buscar. lo voy a intentar
 

mejai85

Capturado Novato
Motor 1
TCe GPF 150 CV EDC
Versión 1
Life
Color 1
Gris casiopea + Techo negro
Este video es muy bueno trae todos los link en loscomentarios
 
Arriba