¡ Nueva version de R-Link ! | Foro Renault Captur

¡ Nueva version de R-Link !

Lano

Capturado Experto
Ubicación
Cantabria
Motor 1
TCe 120 EDC
Versión 1
Helly Hansen
Color 1
Rojo deseo + Techo negro
Echémonos a temblar, atémonos los machos, encomendémonos a todos los santos civiles-militares-ateos...

Porque ya se sabe que más vale lo malo conocido...



Yo ahora mismo estoy pasando por el aro. Estoy con la SD metida en el PC. ¿Hoy por la tarde lloraré lagrimas de sangre? ¿Me acordaré de la bendita madre de los programadores del R-Link?
 

Livonan

Moderador
Miembro del equipo
Ubicación
Valencia
Motor 1
TCe 90 S&S eco2
Versión 1
Zen
Color 1
Marfil + Techo negro
Espero que todo salga bien y nos puedas informar de las novedades de la versión.
 

Lano

Capturado Experto
Ubicación
Cantabria
Motor 1
TCe 120 EDC
Versión 1
Helly Hansen
Color 1
Rojo deseo + Techo negro
LO OBJETIVO

Primero en el coche tenía aviso de actualización... y para no variar no se descargo via OTA (On The Air). Está es una incidencia que tengo rodando ya tres meses; casualmente el lunes me remitieron un correo donde me decían que estaba resuelta*. (n)

Al final lo descargué con el PC. Nada más encenderlo tenía el aviso del ToolBox.



Proceso de actualización sin problemas. LLeva unos 20' en el PC y unos 30' en el coche. En el coche al final hace unos 2 o 3 reinicios y en uno dice que está "Updating CanCoProcessor" y se echa su tiempo (sin barra de progreso)

No se que es el CanCoProcessor sólo hay una referencia web en aleman y es uno que le paso en mayo de 2014. Se limita ha hacer lo que yo ahora hago: contarlo y dejarlo caer a ver si alguien nos ilustra.

Aparentemente no hay cambios. Desaparecen controles Bluetooth del área de gestion/administración (o como se llame) y se quedan dentro de gestión de telefonos.

Versión anterior: 11.318.1700774-5014
Versión actual: 11.330.1860562-6030


Todo lo anterior es OBJETIVO.

Yo pensé que se trataba de una actualización del funcionamiento del R-Link, temas de screening y poco más. Os cuento lo que me encontré no se si de casualidad, por el update o por que se cruzaron los astros.

Incorporación a autopista (que hago todos los días). Motor más sonoro y más repris en salida.

Al cabo de un rato en una autopista tranquila de trafico voy a 110 Km/h Y le piso y ¡SORPRESA! Me voy hasta 153Km/h y sigue en 5ª (algo más de 4000 rpm). Yo siempre dije que el Captur TCe 120 EDC es el mundo de la tranquilidad: intenta ir en 6ª a la mínima, tiende a cambiar casi a 2000rpm (poco más), y si pisas para una salida/adelantamiento puede llegar a 3200rpm y raudo cambiar a 6ª con la siguiente "caida" de rpm a 1800rpm.

Me encuentro que a 153 Km/h sigue en 5ª y sin intención de pasar a 6ª. Mantuve esa velocidad y tardo más de 5'' en irse a 6ª. Mientras yo pensaba "se jodió el EDC con la actualización".

Repetí varias veces y siempre lo mismo sonoridad, revolucionado, marchas más bajas... y más fuerza y repris.


Esto es así; que sea tema del update o no, no lo se.

Ruego que posteeis "lo vuestro", especialmente los TCe 120 EDC

*/ Ya os lo cuento otro día
 
Última edición:

Jawnet

Capturado Activo
Motor 1
TCe 120 EDC
Versión 1
Zen
Color 1
Naranja + Techo negro
A ver si lo he entendido. ¿Estamos hablando de la reprogramación que esta haciendo renault como una OT (orden de trabajo) de la centralita del coche? ¿o de una actualización de software de la "maravillosa" tablet R-Link?
Lo digo porque ese tipo de cambio no creo que los controle el R-link.
De todas formas ya tengo hora el lunes para que me hagan la OT de la reprogramación y la del latiguillo de frenos , que aún las tengo pendientes y ahora mismo entro en MyRenault para ir preparando la actualización de la SD.
Ya os contaré
 

Lano

Capturado Experto
Ubicación
Cantabria
Motor 1
TCe 120 EDC
Versión 1
Helly Hansen
Color 1
Rojo deseo + Techo negro
Está claro que el R-Link no controla el EDC. Pero podría ser perfectamente factible que el R-Link mediante interface ODBC2 enviara el update al cambio.

Jawnet de que fecha es tu coche?
 

Jawnet

Capturado Activo
Motor 1
TCe 120 EDC
Versión 1
Zen
Color 1
Naranja + Techo negro
Ah Gracias, es que yo no controlo mucho estos temas y me sonaba un poco raro.
Mi coche es de Julio-2014...ya mismo cumple el añito.
Un 120 Tce EDC.
 

Geiperman3

Capturado Habitual
Ubicación
Bilbao
Motor 1
TCe 90 S&S eco2
Versión 1
Zen
Color 1
Azul pacífico + Techo marfil
O sea que lo que me dijeron por tfno era eso, una reprogramación de la centralita por orden de Renault. Mañana me la hacen junto a la revisión del primer año, a ver que pasa. Seguiermos informando.
 

J. RUBIO ARES

Capturado Experto
Ubicación
Madrid
Motor 1
dCi 90 EDC eco2
Versión 1
Zen
Color 1
Marfil + Techo negro
Por lo que expresáis, pudiera ser que Renault esté mejorando prestaciones, pero no lo indica a sus receptores. Se peca por no "hacer" y por hacer a "escondidas". Delenda est Renault.
 

equisforce

Capturado Novato
Yo tambien he actualizado. Algo ha debido de cambiar en la centralita, a mi el S&S me funciona de manera distinta desde que actualice hace 2 dias... No lo he sacado a carretera todavia, pero este fin de semana lo probare
 

mmontesino

Capturado Novato
Ubicación
Málaga
Motor 1
dCi 90 S&S eco2
Versión 1
Zen
Color 1
Naranja + Techo marfil
Yo tengo un Zen dCi 90cv S&S manual de Noviembre de 2014 y he realizado la actualización del R-link, todo el proceso fue correctamente a excepción que me dice que no permite los mapas Europe-934, que son cuando actualiza el sistema. Menos mal que la actualización la hice con un clonado de la tarjeta original por si las moscas, cuando vuelvo a meter la SD original con los mapas Europe-930, funciona correctamente. ¿Alguien le ha ocurrido algo así?

Todavía no lo he probado en carretera para ver si ha cambiado algo de la centralita de control del motor, o mejorado los consumos.
 

J. RUBIO ARES

Capturado Experto
Ubicación
Madrid
Motor 1
dCi 90 EDC eco2
Versión 1
Zen
Color 1
Marfil + Techo negro
mmontesino: Eres el forero nº 538. Bienvenido.
No te comas el coco con el R(retro)-Link. Es lo que hay. Manifiestamente mejorable.
 

Lano

Capturado Experto
Ubicación
Cantabria
Motor 1
TCe 120 EDC
Versión 1
Helly Hansen
Color 1
Rojo deseo + Techo negro
Pozi... a mi ya me aviso el R-Link
 

Arbex

Capturado Activo
Ubicación
Barcelona
Motor 1
TCe 120 EDC
Versión 1
Zen
Color 1
Marfil + Techo negro
Pues, aunque yo todavía no tengo el coche, ya me parece bien que tenga un poco más de "repris". No obstante, ¿para que sirve entonces la marcha 6ª?
Una opción que sería completamente recomendable, y que otros coches la llevan, sería poder elegir en cada momento el tipo de conducción que queremos. No creo que fuese tan dificil ponerlo en el R-Link. ¿Alguien se lo propone a Renault? ;)
 
Última edición:

LKV

Capturado Activo
Versión 1
Helly Hansen
Sin problemas la actualización, gracias porque me han servido de apoyo los comentarios. Después de unos 30min en casa descargando la última versión y mapas "solamente" he necesitado otros 30 min en el coche para que se alineasen los astros (os dejo como ha quedado)
 

Adjuntos

Bajotierra

Capturado Habitual
Ubicación
Bizkaia
Motor 1
dCi 90 S&S eco2
Versión 1
Zen
Color 1
Naranja + Techo marfil
Una duda respecto a las actualizaciones de la SD. Hace unos días mi tarjeta dejó de funcionar al intentar actualizarla, no la reconocía ni el PC ni el R-Link. Me la han cambiado y me han dicho que con Windows 7 se estropean, que me pase a Windows 8. ¿Eso es cierto?
 

Livonan

Moderador
Miembro del equipo
Ubicación
Valencia
Motor 1
TCe 90 S&S eco2
Versión 1
Zen
Color 1
Marfil + Techo negro
Pues me parece un poco raro. Yo he leído y escrito en una misma SD con sistemas operativos diversos (incluso con Ubuntu) y sin ningún problema. Igual es por el tema del controlador del programa que las actualiza, que tiene alguna incompatibilidad con W7.
 

Bajotierra

Capturado Habitual
Ubicación
Bizkaia
Motor 1
dCi 90 S&S eco2
Versión 1
Zen
Color 1
Naranja + Techo marfil
Pues me parece un poco raro. Yo he leído y escrito en una misma SD con sistemas operativos diversos (incluso con Ubuntu) y sin ningún problema. Igual es por el tema del controlador del programa que las actualiza, que tiene alguna incompatibilidad con W7.
Que conste que lo mismo me la han intentado meter o_O A mi también me parece muy extraño :alien:
 

Livonan

Moderador
Miembro del equipo
Ubicación
Valencia
Motor 1
TCe 90 S&S eco2
Versión 1
Zen
Color 1
Marfil + Techo negro
Hace unos días cuando fui a recoger mi nuevo coche, pregunté por una pieza de plástico suelta en el maletero. Me dijo que era para sujetar no se qué cables pero que no servía. A mi no me convenció y mirando un poco pude ver que era el embellecedor para tapar el hueco que queda cuando quitas la bola de enganche extraible. Menos mal que no la tiré.

A veces cuesta menos decir, "pues mira no lo sé, pero lo averiguo". Al menos para mi es mejor que una mentira.
 

Lano

Capturado Experto
Ubicación
Cantabria
Motor 1
TCe 120 EDC
Versión 1
Helly Hansen
Color 1
Rojo deseo + Techo negro
Pues me parece un poco raro. Yo he leído y escrito en una misma SD con sistemas operativos diversos (incluso con Ubuntu) y sin ningún problema. Igual es por el tema del controlador del programa que las actualiza, que tiene alguna incompatibilidad con W7.
Que conste que soy un pionero en este pais en uso de Linux. Empecé por el 89 con Linux Toolbox que era una Slackware (creo que 3.x). Soy Ing. Sup. Industrial y sude tinta para empezar a pillar conceptos como montar unidad, compilar (de aquella se compilaba todo) o reinstalar kernel. Hoy hay una cultura de este magnifico sistema operativo... pero de aquella eramos pioneros; y tenía la suerte de usar sistemas UNIX que ya era toda una aproximación (¡pero de usar a administrar tela!)

He probado casi de todo en Universe-Linux (con todo el doble sentido) y ahora estoy feliz con Linux Mint Cinnamon.




No me he desprendido de ella en todos estos años... es que soy un sentimental!!
 
Arriba