Problema al actualizar mapa en Rlink Evolution | Club Foro Renault Captur

Problema al actualizar mapa en Rlink Evolution

macalies

Capturado Novato
Ubicación
Alicante
Motor 1
TCe 120 eco2
Versión 1
Xmod
Color 1
Marfil + Techo negro
He recibido recientemente el aviso de la disponibilidad de actualización del mapa Europe versión 1011.
En la página de My Renault he solicitado la actualización de dicha versión, pero al terminar de instalarse en la tarjeta SD de 16 Gb. que tengo, una vez puesta en el coche no la reconoce.
Miro en la página Mis Productos, Gestionar Mis Productos y veo que el espacio ocupado en la tarjeta SD aparece en color rojo llena con la capacidad total ocupada de 7458 Mo. por lo que entiendo este mapa necesita más espacio del que dispone la tarjeta SD.
Ruego si algún compañero ya ha podido actualizar con éxito dicha versión del mapa Europe nos lo comunique de qué forma lo ha podido hacer. Muchas gracias.
 

Makwa

Capturado Activo
Motor 1
TCe 120 EDC
Versión 1
Xmod
Color 1
Rojo deseo + Techo negro
Hola macalies:
Por si acaso no te has dado cuenta.., es importante que al marcar el mapa nuevo a instalar, desmarques el viejo, porque ambos no te caben en la tarjeta. Es posible que sea por este motivo.
 

macalies

Capturado Novato
Ubicación
Alicante
Motor 1
TCe 120 eco2
Versión 1
Xmod
Color 1
Marfil + Techo negro
No lo he mencionado. Pero por supuesto previamente había desinstalado el anterior Europa versión 1000. Puesta la tarjeta en el coche y vuelta al PC para instalar la versión 1011.
El problema parece ser que el espacio que queda libre en la tarjeta al quitar la versión anterior es inferior al que necesita la versión 1011.
 

Makwa

Capturado Activo
Motor 1
TCe 120 EDC
Versión 1
Xmod
Color 1
Rojo deseo + Techo negro
A mí en alguna ocasión me ha pasado esto que dices, pero lo he vuelto a intentar por segunda (o tercera) vez y al final si que cabe todo.., lo que pasa es que ando con dos trajetas (una que cloné y la original) y no recuerdo exactamente cómo lo conseguí, pero sí que recuerdo que también tuve problemas.
Lo cierto es qu estos de Renault no lo poinen nada fácil.
 

Ireensoon

Capturado Activo
Ubicación
Barcelona
Motor 1
TCe 120 eco2
Versión 1
Xmod
Color 1
Beige + Techo negro
No lo he mencionado. Pero por supuesto previamente había desinstalado el anterior Europa versión 1000. Puesta la tarjeta en el coche y vuelta al PC para instalar la versión 1011.
El problema parece ser que el espacio que queda libre en la tarjeta al quitar la versión anterior es inferior al que necesita la versión 1011.
Buenas tardes. LLama al 915065358 (Att. AL Cliente de Renault) y que te pongan con un Gestor de R-Link. Te tomarán nota. A mi me pasó lo mismo. Por lo visto es un problema recurrente y están en ello.
Ya dirán alguna cosa.
 
Arriba