Problema con actualización R Link Evolution | Club Foro Renault Captur

Problema con actualización R Link Evolution

Romero

Capturado Activo
Ubicación
Vigo
Motor 2
TCe 100 CV
Motor 1
TCe 90 S&S eco2
Versión 2
Zen
Versión 1
Zen
Color 2
Rojo Deseo + t. Negro
Color 1
Marfil + Techo negro
Pues por si le puede servir a alguien os cuento la bonita tarde que pasé ayer con la actualización. Entré en My Renault y decía que tenía una actualización del R Link. Allá me fui, saqué la tarjeta, la metí en el ordenador y se actualizó. Llegué al coche y la metí, antes de querer empezar ya me dio un error de actualización y esta no se hizo. Para mi sorpresa, además, cuando la pantalla vuelve en sí habían desaparecido los mapas. Volví a subir a casa y meter la tarjeta en el ordenador y de nuevo hizo todo el proceso. Bajé, la metí en el coche y esta vez perfectamente actualizado, aunque no sé que actualizó porque todo aparece igual que antes. Pero para mi sorpresa los mapas seguían sin aparecer. De nuevo de vuelta a casa con la tarjeta. La meto en el ordenador y me voy a My Renault. Descubro que en la sección del R Link donde aparece todo lo que tengo para él cacharro aparece una nueva pestaña que dice algo así como "Gestionar contenido" con dos opciones una del R Link y otra del navegador. Empiezo a indagar y veo que los mapas de Europa aparece sin marcar, como si no estuvieran en la tarjeta, ninguna de las dos posibles versiones, la que venía en un principio y la que se actualizó tras unos días después de comprar el coche. Así que marco la pestaña de los mapas más recientes y se pone a instalarlos en la tarjeta. Llego al coche y ahora sí, por fin todo bien y con los mapas funcionando. Lo que sigo sin entender es por qué el RLink Toolbox me borró los mapas cuando se actualizó.
Menos mal que me gusta indagar y trastear. Ahí os lo dejo por si le pude valer de algo a alguno y no tener que ir a pasar la tarde al concesionario, que es lo que me temía que iba a tener que hacer yo.
 

Ireensoon

Capturado Activo
Ubicación
Barcelona
Motor 1
TCe 120 eco2
Versión 1
Xmod
Color 1
Beige + Techo negro
Ayer me invitaron a actualizar el R-Link. En otro hilo ya he puesto la imagen anterior y lo que ha actualizado es el R-Link. En mi caso la actualización funcionó a la primera. Tuve suerte a la vista de tu experiencia. He puesto la imagen para poder hacer seguimiento de dicho R-Link. :):)
 

Makwa

Capturado Activo
Motor 1
TCe 120 EDC
Versión 1
Xmod
Color 1
Rojo deseo + Techo negro
Cuento mi experiencia, que es similar a la del compañero Romero.

Efectivamente hay dos actualizaciones, una del sistema R-Link, y otra del mapa V1000.

- Al introdocir la tarjeta en el ordenador, el R-Link Toolbox indica que está actualizada. Me voy a My Renault, R-Link, Actualización y me dice que tengo una actualización importante y obligatoria. Le doy a la pestaña amarilla de sincronizar. Vuelvo al Toolbox y le doy a Iniciar Mis Descargas y comienza a copiar archivos. Dura entre 15 y 20 minutos.(Cuando termina, entro en My Renault, Mis Productos, Gestionar mis Productos, Gestionar mi tarjeta de memoria y me ofrece instalar varios mapas, entre ellos los V1000.., yo fui de listo y pensé, voy a actualizar los mapas a la versión V1000 y ya bajaré después al garaje a probar en el coche. ERROR. Me da error de espacio en la atrjeta y se bloquea y ya no me la reconoce. Tuve que restaurar la tarjeta con el win Image a la copia que tenía antes de comenzar este proceso. Termino y vuelvo al principio). Después de que haya terminado de copiar archivos (sólo la actualización del R-Link.., sin el mapa nuevo), hay que meterla tarjeta en el coche y actualizar el R-Link, que en mi caso como le pasó a Romero, me dice que hay una actualización en el coche, pero me dió error al instalarla. No se actualizó.
- Vuelvo a meter la tarjeta en el ordenador y vuelvo a My Renault, Mis Productos, Gestionar mis Productos, Gestionar mi tarjeta de memoria. Vualvo a marcar la casilla de los mapas V1000 y le doy a sincronizar. En el Toolbox le doy a Iniciar Mis Descargas (otros 20 minutos) y esta vez sí.., pese a que no se me había actualizado el R-Link del coche antes, me copia todo en la tarjeta. Ahora sí, bajo al coche, supuestamente con la actualización del R-Link y el mapa nuevo en la tarjeta y en esta ocasión, lo primero que hace es actualizarse el sistema y acto seguido carga el nuevo mapa. Todo va bien.
En mi afán de pasarme de listo para ahorrarme pasos, tan sólo fui capaz de ahorrame un viaje al coche (es decir, dos viajes al coche, en vez de tres como le pasó a Romero). Creo que mínimo hay que actualizar el R-Link primero (o al menos intentarlo aunque te dé error de actualización) y posteriormente instalar los mapas.
Así queda el sistema:
IMAG0269.jpg

Si hay dudas me decís..
 

Makwa

Capturado Activo
Motor 1
TCe 120 EDC
Versión 1
Xmod
Color 1
Rojo deseo + Techo negro
Pues sí, amigo Rubio.., pasé casi dos horas entre pon, quita, prueba, vuelve a poner.., etc.., desesperante y muy poco intuitivo el sistema de actualización de la marca..
Ya sabes, buscando una horca que me encaje..;)
 

Ireensoon

Capturado Activo
Ubicación
Barcelona
Motor 1
TCe 120 eco2
Versión 1
Xmod
Color 1
Beige + Techo negro
Pues sí, amigo Rubio.., pasé casi dos horas entre pon, quita, prueba, vuelve a poner.., etc.., desesperante y muy poco intuitivo el sistema de actualización de la marca..
Ya sabes, buscando una horca que me encaje..;)
LLevo 48 horas intentando sincronizar la Tarjeta SD (mapas V1000) y me dice "servcio no disponible. Inténtelo más tarde. (n)(n)
 

Makwa

Capturado Activo
Motor 1
TCe 120 EDC
Versión 1
Xmod
Color 1
Rojo deseo + Techo negro
LLevo 48 horas intentando sincronizar la Tarjeta SD (mapas V1000) y me dice "servcio no disponible. Inténtelo más tarde. (n)(n)
Buenas, Ireensoon..
Sigue probando, que a mi tb me pasó una vez, y ya después sincronizó.
 

Ireensoon

Capturado Activo
Ubicación
Barcelona
Motor 1
TCe 120 eco2
Versión 1
Xmod
Color 1
Beige + Techo negro
Muchas gracias por tu comentario. Esto de las comunicaciones Net es un asunto tan "delicado" que cualquier tontería (Firewall, antivirus, antimalware, configuración del Ruter, servidor, etc etc) te puede acabar haciendo la pascua. Si a eso añades a los "genios" de Redmond, pues paqué, como decía el castizo.(y)(y)
 

Romero

Capturado Activo
Ubicación
Vigo
Motor 2
TCe 100 CV
Motor 1
TCe 90 S&S eco2
Versión 2
Zen
Versión 1
Zen
Color 2
Rojo Deseo + t. Negro
Color 1
Marfil + Techo negro
Es parte del servicio no disponible me olvidé de contarla, pero también me pasó. En un par de horas volvió en sí y lo hizo perfectamente. Loco no me volvió que a estas alturas de mi vida me tomo todas estas cosas como muy zen (como el coche, jeje), pero si llega a darme algún problema más no sé a dónde iría a parar la tarjeta, el ordenador y hasta el coche creo yo.
Por otro lado percibo dos cosas desde la actualización que no sé si serán cosas mías o no. Por un lado me da la impresión de que el tiempo entre canción y canción desde el usb se ha reducido. Y también que la precisión del GPS parece mayo, al principio miraba para el mapa y el desvío aparecía algo más lejos de lo que estaba en realidad, ahora parece que va más justo pero aún lo usé poco. Igual son cosas mías
 

Joseito

Capturado Novato
Ubicación
Badalona
Motor 1
TCe 120 EDC
Versión 1
Xmod
Color 1
Gris Casiopea
Pues a mi se me actualizo el R Ling y vaje al coche me cogio la actualizacion pero la de los mapas no hay manera cuando iva al 30 ,por ciento se paro y no hay manera vaya mierdacde sistema de Renault
 

Joseito

Capturado Novato
Ubicación
Badalona
Motor 1
TCe 120 EDC
Versión 1
Xmod
Color 1
Gris Casiopea
Ahora van fatal los mapas, que rengo que borrarlo todo y empezar de nuevo en la tarjeta o que.
 

Joseito

Capturado Novato
Ubicación
Badalona
Motor 1
TCe 120 EDC
Versión 1
Xmod
Color 1
Gris Casiopea
Si quiero actualizar solo mapas como lo hago.
 

pesael

Capturado Novato
Motor 1
TCe 120 EDC
Versión 1
Xmod
Color 1
Marfil + Techo negro
Yo tambien he actualizado los mapas a la Version V1000, .... pero los mapas siguen siendo muy muy muy obsoletos.
Si mirais la Cartografia de Google o de Sygic (por poner dos ejemplos), fijaos en la Autovia A-33 que hicieron nueva entre Yecla (Murcia) y Jumilla y que enlaza con la N-344.
Esta tramo está inaugurado hace mas de un año y en estos mapas V1000 aun no aparece. (n)
Y puedo señalar otros tantos ejemplos.
 

J. RUBIO ARES

Capturado Experto
Ubicación
Madrid
Motor 1
dCi 90 EDC eco2
Versión 1
Zen
Color 1
Marfil + Techo negro
Es frustrante que después de haber pagado una pasta por el navegador, en algunos casos, para llegar a tu destino, tengas que recurrir a aplicaciones del teléfono inteligente (Google Maps, Sygic, Osmand, etc.), que es mucho más listo y actualizado que los guías comanches de Renault.
 
Última edición:
Arriba