Problema con Driving Eco2 | Foro Renault Captur

Problema con Driving Eco2

Romero

Capturado Activo
Ubicación
Vigo
Motor 2
TCe 100 CV
Motor 1
TCe 90 S&S eco2
Versión 2
Zen
Versión 1
Zen
Color 2
Rojo Deseo + t. Negro
Color 1
Marfil + Techo negro
No sé si este será el lugar adecuado para plantear esta cuestión, pero creo que es le que más se le acerca.
Tengo un Captur TCE90cv desde hace poco más de un mes, versión Zen con R Link, navegador y demás. Muy contento con él de momento. Soy de los que se leen los manuales de principio a fin y tengo un problemilla con el Driving Eco2 ese. Según el manual cuando accedo en la pantalla a la sección Vehículo debería de aparecerme esa opción del Driving Eco, además de que también dice que al apagar el coche aparece un resumen del trayecto, consumo y demás, pero en mi caso ni me aparece esa opción (en Vehículo solo me aparece la sección Configuración y nada más) ni esa otra información al apagar el coche. Me he puesto en contacto directamente con Renault y me contestaron, bastante pronto por cierto, que mi versión dispone de esas opciones y que si no aparecen me pase por el concesionario a ver si me lo solucionan. No es que me importe mucho, pero me gusta que las cosas funcionen como deben, claro.
A alguien más le pasa o le ha pasado? Alguna pista o solución antes de irme al concesionario a comentárselo? He pensado en restablecer la configuración de fábrica a ver si aparece por arte de magia, pero ahora que lo tengo más o menos a mi gusto me da un poco de pereza.
Gracias anticipadas por cualquier respuesta.
 

Bajotierra

Capturado Habitual
Ubicación
Bizkaia
Motor 1
dCi 90 S&S eco2
Versión 1
Zen
Color 1
Naranja + Techo marfil
Yo tengo la primera versión del Driving ECO, y que aparezca el resumen al apagar el coche es configurable. Tienes que tener algún menú en el que puedas activarlo o no.
 

nam8

Capturado Activo
Ubicación
Alcalá de Henares
Motor 1
TCe 90 S&S eco2
Versión 1
Helly Hansen
Yo tengo la primera versión del Driving ECO, y que aparezca el resumen al apagar el coche es configurable. Tienes que tener algún menú en el que puedas activarlo o no.
Sí, creo recordar que es configurable. Y también hay diferentes configuraciones disponibles de la pantalla principal, en alguna de ellas tienes el acceso a Driving ECO y en otras no, tendrás puesta una que no lo tenga.
 

Romero

Capturado Activo
Ubicación
Vigo
Motor 2
TCe 100 CV
Motor 1
TCe 90 S&S eco2
Versión 2
Zen
Versión 1
Zen
Color 2
Rojo Deseo + t. Negro
Color 1
Marfil + Techo negro
El problema es que al darle en Vehículo debería de aparecer el menú Driving Eco, pero no aparece nada, solo Vehículo, ni ese, ni ordenador de abordo ni nada de nada, no me quedará más remedio que ir a pasar la tarde un día de estos al concesionario
 

Bajotierra

Capturado Habitual
Ubicación
Bizkaia
Motor 1
dCi 90 S&S eco2
Versión 1
Zen
Color 1
Naranja + Techo marfil
¿Pero lo haces en parado? Hay opciones en el R-Link que por seguridad no aparecen si se está en marcha.
 

Alienmil

Capturado Activo
Motor 1
TCe 90 S&S eco2
Versión 1
Xmod
No sé si este será el lugar adecuado para plantear esta cuestión, pero creo que es le que más se le acerca.
Tengo un Captur TCE90cv desde hace poco más de un mes, versión Zen con R Link, navegador y demás. Muy contento con él de momento. Soy de los que se leen los manuales de principio a fin y tengo un problemilla con el Driving Eco2 ese. Según el manual cuando accedo en la pantalla a la sección Vehículo debería de aparecerme esa opción del Driving Eco, además de que también dice que al apagar el coche aparece un resumen del trayecto, consumo y demás, pero en mi caso ni me aparece esa opción (en Vehículo solo me aparece la sección Configuración y nada más) ni esa otra información al apagar el coche. Me he puesto en contacto directamente con Renault y me contestaron, bastante pronto por cierto, que mi versión dispone de esas opciones y que si no aparecen me pase por el concesionario a ver si me lo solucionan. No es que me importe mucho, pero me gusta que las cosas funcionen como deben, claro.
A alguien más le pasa o le ha pasado? Alguna pista o solución antes de irme al concesionario a comentárselo? He pensado en restablecer la configuración de fábrica a ver si aparece por arte de magia, pero ahora que lo tengo más o menos a mi gusto me da un poco de pereza.
Gracias anticipadas por cualquier respuesta.
Yo tengo el mismo modelo y no he tenido problemas con eso, como dicen los compis, la pantalla principal o de inicio tiene dos opciones, una con la información Eco y la otra sin ella, es decir sólo música y mapas, lo de aparecer al apagar el coche también puedes tenerla o quitarla en los ajustes
 

Romero

Capturado Activo
Ubicación
Vigo
Motor 2
TCe 100 CV
Motor 1
TCe 90 S&S eco2
Versión 2
Zen
Versión 1
Zen
Color 2
Rojo Deseo + t. Negro
Color 1
Marfil + Techo negro
Eso es lo que entiendo yo según el manual, pero no me aparece por ningún lado, ya me da que tenga algún fallo el RLink ese porque en los ajustes no me aparece la opción por ningún lado y sí, probé tanto en parado como en marcha. Como digo en el menú de configuración Vehículo no me aparece ni el Eco ni otra opción que debe de ser algo así como ordenador de bordo, solo me aparece la opción de configuración del tema del ángulo muerto, aparcamiento, cámara y poco más
 

nam8

Capturado Activo
Ubicación
Alcalá de Henares
Motor 1
TCe 90 S&S eco2
Versión 1
Helly Hansen
Eso es lo que entiendo yo según el manual, pero no me aparece por ningún lado, ya me da que tenga algún fallo el RLink ese porque en los ajustes no me aparece la opción por ningún lado y sí, probé tanto en parado como en marcha. Como digo en el menú de configuración Vehículo no me aparece ni el Eco ni otra opción que debe de ser algo así como ordenador de bordo, solo me aparece la opción de configuración del tema del ángulo muerto, aparcamiento, cámara y poco más
A continuación te muestro mi configuración inicial. Si pulsas el "+" de la esquina inferior derecha, "Cambiar página de inicio", te encuentras diferentes configuraciones. Te adjunto fotos.
 

Adjuntos

Romero

Capturado Activo
Ubicación
Vigo
Motor 2
TCe 100 CV
Motor 1
TCe 90 S&S eco2
Versión 2
Zen
Versión 1
Zen
Color 2
Rojo Deseo + t. Negro
Color 1
Marfil + Techo negro
Muchas gracias nam8, pero en mi caso ni me aparece esa opción de "Cambiar página de inicio". Me puse en contacto con el concesionario y me dicen que todos los que tienen allí con RLink Evolution y Navegador no tienen, en teoría, la opción esa del Driving Eco 2. Pero mi sigue pareciendo raro, como tengo que ir por allí un día de estos a ver qué me dicen, porque también me comentó en los que no venían así sí que aparecía
 

Ireensoon

Capturado Activo
Ubicación
Barcelona
Motor 1
TCe 120 eco2
Versión 1
Xmod
Color 1
Beige + Techo negro
Buenos días. Sólo puedo aportar lo que aparece en el mio (r-link evolution). La opción Driving Eco2 sí que la tengo disponible y configurable. En cuanto a la Página de Inicio, sí que me aparece. Pero sólo ofrece dos posibles opciones. Dado que esto de las aplicaciones está sometido a la tiranía de las continuas "mejoras" de las mismas y por lo tanto se actualizan recurrentemente (reparar "bugs"?) , es más que probable que del mismo R-Link hayan funcionando diversas versiones en los vehículos. Por lo tanto entiendo que hay que verificar qué versión llevas instalada y profundizar en sus características.
Saludos y Feliz 2018.
 

Alienmil

Capturado Activo
Motor 1
TCe 90 S&S eco2
Versión 1
Xmod
Por las fotos que ha puesto el compi, debe llevar una versión más actual, quizá su modelo sea el nuevo de este verano, lo digo porque tiene unas 4 opciones de pantalla de inicio, el mío es justo el anterior y está actualizado al máximo y solo tengo 2 opciones
 

Ireensoon

Capturado Activo
Ubicación
Barcelona
Motor 1
TCe 120 eco2
Versión 1
Xmod
Color 1
Beige + Techo negro
Por las fotos que ha puesto el compi, debe llevar una versión más actual, quizá su modelo sea el nuevo de este verano, lo digo porque tiene unas 4 opciones de pantalla de inicio, el mío es justo el anterior y está actualizado al máximo y solo tengo 2 opciones
Buenos días. Por la foto del vehículo de Nam8 se trata de un Captur Fase 1. Desprendo que se trata de la 1ª Versión del R-link. En la Fase 2 se instaló la R-Link Evolution, con conectividad Android Auto y demás. Romero también tiene la Fase 2, por lo que debería reclamar en el concesionario.
 
Última edición:

Alienmil

Capturado Activo
Motor 1
TCe 90 S&S eco2
Versión 1
Xmod
Así debe ser, la fase 2 será el modelo que se vende desde este, creo que el mío también lleva R-LINK Evolution pero al ser anterior al verano, no llevará Android auto ni tiene más de dos opciones de pantalla de inicio
porque yo leí en la web de Renault que los vendidos hasta antes del reestiling de hace unos meses, no recibirán Android auto ni por actualización
 

nam8

Capturado Activo
Ubicación
Alcalá de Henares
Motor 1
TCe 90 S&S eco2
Versión 1
Helly Hansen
Buenos días. Por la foto del vehículo de Nam8 se trata de un Captur Fase 1. Desprendo que se trata de la 1ª Versión del R-link. En la Fase 2 se instaló la R-Link Evolution, con conectividad Android Auto y demás. Romero también tiene la Fase 2, por lo que debería reclamar en el concesionario.
Efectivamente, Captur Fase 1
 

edoga

Capturado Novato
Motor 1
TCe 90 S&S eco2
Versión 1
Zen
Color 1
Gris Platino
Romero, ¿solucionaste el tema?, Estoy exactamente en el mismo caso, no me aparece el DrivingEco en "vehículo", ni en ningún otro menú, he actualizado el rlink y nada. Mi coche es un fase 2 con rlink y android auto, creo que igual que el tuyo.
 

Romero

Capturado Activo
Ubicación
Vigo
Motor 2
TCe 100 CV
Motor 1
TCe 90 S&S eco2
Versión 2
Zen
Versión 1
Zen
Color 2
Rojo Deseo + t. Negro
Color 1
Marfil + Techo negro
Edoga, la verdad es que de momento lo tengo un poco apartado. Se lo comenté al que lleva el concesionario en el que lo compré y me dijo que ninguno de los que tenía allí con las mismas características que el mío en ninguno aparecía la opción. Esto es, con R link evolution y navegador parece que esa opción desaparece de modo misterioso. Tengo una dirección de correo de los del RLink y a ver si les hago la consulta a ellos directamente por mail, si me dicen algo ya lo comentaré. Misterios sin resolver
 

Alienmil

Capturado Activo
Motor 1
TCe 90 S&S eco2
Versión 1
Xmod
Yo con navegador y R-LINK Evolution de fase 1 tengo dos opciones de pantalla de inicio
 

Romero

Capturado Activo
Ubicación
Vigo
Motor 2
TCe 100 CV
Motor 1
TCe 90 S&S eco2
Versión 2
Zen
Versión 1
Zen
Color 2
Rojo Deseo + t. Negro
Color 1
Marfil + Techo negro
Gracias, vi lo mismo en otro mensaje, pero me da la impresión de que esa opción en los nuevos de fase 2 no aparece, por lo menos en los que me enseñaron a mí el día que fui por allí
 

Ireensoon

Capturado Activo
Ubicación
Barcelona
Motor 1
TCe 120 eco2
Versión 1
Xmod
Color 1
Beige + Techo negro
Esas son las opciones que me salen a mi. Mi Captur es Fase 2 fabricado el 30/09/2017.R-Link Evolution.
 
Arriba