Problema con la entrada USB y la reproducción de contenido.

Kiko4K

Capturado Novato
Motor II
TCe 140CV MHEV
Versión II
Zen
Color II
Rojo Deseo
Hola, llevo con el coche cosa de dos meses y hay un detalle que me está volviendo loco.
En el manual viene que el sistema multimedia acepta pendrives de entre 8 y 64 gigas en formato FAT32. También he leido en este foro que el sistema multimedia no se lleva nada bien con los USB 3.0 en adelante.
Pero es que yo no consigo que el pen reproduzca mas de 3 o 4 canciones sin que se "cuelgue". Llega un momento en el que el tiempo y la barra de tiempo de la pantalla dejan de moverse y al acabar la canción ya no salta a la siguiente. Si le das al boton tactil de siguiente canción, salta en la pantalla a la siguiente pero no suena, si navegas por las carpetas para buscar otro disco y otra canción, puedes hacerlo pero tampoco logro hacer que salte o suene otra canción. Si apago el coche y me voy, al volver en un rato (mas de diez minutos), la música vuelve a empezar otra vez en la canción en la que se había colgado, y vuelve a empezar el ciclo: reproduce tres o cuatro canciones y se cuelga. Si al colgarse la musica extraigo el pen y pongo otro, el sistema no reconoce ese pen, en fuentes no sale la opción "USB1" o "USB2". tengo que apagar el coche y volver en un rato para que ya reaparezcan las fuentes USB
He probado con un pen de 64 gigas 3.0 y nada, he probado con diferentes Pen de 32 gigas 2.0 y me sigue pasando lo mismo. El único que me ha dado un resultado algo positivo es un pen de 16 gigas 2.0 pero tampoco puedo decir que nunca se me haya colgado.

He notado también que le cuesta leer todas las carpetas... al poner el pen solo aparecen unas carpetas, despues empiezan a aparecer todas las carpetas, pero igual tiene que pasar una hora para que lea todo.

A ver si me podeis decir que estoy haciendo mal o como solucionar esto, sin tener que tirar a lo facil que es tirar de apps como Spotify, Deezer, Amazon, Youtube Music, o el mismo Poweramp que es lo que uso cuando el pen se cuelga, que es casi siempre. :rolleyes:
 

Angel72

Capturado Activo
Motor II
TCe 140CV EDC MHEV
Versión II
Zen
Color II
Azul Volga + t. Negro
Creo que tendrías que decirlo en el Concesionario para ver si te ven el problema. Decirte que yo los Pens que utilizo son 3.0 de 32 y 64 gb formateados por Windows 10, sin hacerle nada especial. Decirte que lo lee relativamente rápido y he podido con el coche parado ver videos y sin problema. Reproduce bien y soy de los nerviosos de los que toqueteo el mando y la pantalla para ir hacia delante y hacia atrás. Vamos te aseguro que el easylink se lleva bien con usb 3.0 y lo he probado en los 4 usb del coche.
 

blord86

Capturado Habitual
Ubicación
Murcia
Motor II
E-TECH PHEV
Versión II
Zen E-TECH
Color II
Rojo Deseo + t. Negro
Algo de razón tiene Kiko4K con el tema de los USB 3. Yo no he tenido problemas de reproducción en USB 2 ni 3, pero curiosamente , en un USB 3 con unas 20 o 25 carpetas, cada una correspondiente a un álbum, he visto que no me carga las carátulas en todos los álbumes cuando utilizo la función de búsqueda (aparecen algunas sí y otras no, sin razón aparente), aunque luego sí que aparece la carátula en el widget al volver a la pantalla principal en el sistema multimedia. Curiosamente, he clonado ese pendrive en otro de la misma marca (Verbatim) pero USB 2, y entonces sí que aparecen perfectamente todas las carátulas al utilizar la búsqueda.

Ambos pendrive son de 64 GB, formateados desde Windows 10 y he probado tanto a copiar las carpetas a mano desde Windows como a clonar el USB 3 en el USB 2 con un programa para clonar discos, y el problema de las carátulas solo ocurre en el USB 3.
 

Kiko4K

Capturado Novato
Motor II
TCe 140CV MHEV
Versión II
Zen
Color II
Rojo Deseo
Yo es que he hecho tantas probaturas que creo que voy a tener que llevarlo, y me imagino que para nada, por que seguro que me van a decir que es cosa de los USB que uso... que en total han sido cuatro diferentes de todos los tamaños y formas, principalmente los sandisk cruzer fit (creo que se llaman así) que son los pequeñitos. No creo tampoco que sea problema del formateo, ya que provienen de diferentes equipos y programas.
La coña es que uno de los usb 32gb que compré especialmente para el coche, el tio de la tienda me preguntó que modelo tenía y al decirle Reanult me dijo que por marcas como esa (me citó alguna mas) era por la que mantenían en venta los USB 2.0 ya que no era el primero que le iba a comprar un pen con esa exigencia, 3.0 para abajo.

También he pensado que a ver si va a ser por la forma que tengo de copiar los USB: Yo suelo meter las carpetas tal cual como tengo en el ordenador... con discos sueltos y luego otras carpetas de un artista con todos sus discos en subcarpetas. No creo que eso sea el problema por que en la busqueda por carpeta aparece bien, y por artista también aparece todo correctamente, pero os lo comento por si las moscas

Curiosamente, @blord86 , a mi las carátulas me aparecen bien en todo momento.... :roflmao:

Oye una pregunta respecto a lo que has escrito @Angel72, cuando dices lo he probado en los 4 usb del coche. te refieres a que las dos entradas USB de los asientos de atrás sirven para algo mas que para cargar aparatos electronicos? nunca se me había dado por probar...:unsure:
 

Kiko4K

Capturado Novato
Motor II
TCe 140CV MHEV
Versión II
Zen
Color II
Rojo Deseo
Tras muchas probaturas y ensayo-error, creo que he dado con la solución.

Como sabeis los USB de 64gb no se pueden formatear directamente en FAT32 (si por comandos) en Windows10, así que para formatearlos usaba Minitool Partition Wizard en los ordenadores que utilizaba para preparar los pen. Me pasé a Easeus Partition Master, y noté que si bien el USB seguía fallando, lo hacía menos veces. Me dio por pensar que era por tener el USB muy lleno ( 54 de los 57 utiles mas o menos) y acerté: Borré unas cuantas carpetas dejando la capacidad mas o menos en unos 50 gb sobre 57/58 totales y no me ha fallado desde aquella.
Con los pen de 32gb para abajo que me daban problemas, tan solo con formatearlos con Easeus me fue suficiente.
 

Angel72

Capturado Activo
Motor II
TCe 140CV EDC MHEV
Versión II
Zen
Color II
Azul Volga + t. Negro
Kiko4k perdona la tardanza. Cosas del trabajo... los veranos son complicados para mi, por estar poco en casa... Bueno, no es excusa, mil disculpas. Puedes reproducir cualquier multimedia (audio, video...) en cualquier toma usb del captur. Efectivamente, también sirven para dar alimentación a otros equipos.
Otra cosa, después de 4 meses, no he tenido ningún problema con la reproducción. Bien, es cierto, que no utilizo windows para formatear los pendrives. Utilizo Fat 32 Format, aplicación gratuita que tarda menos que windows en dar formato en fat 32, y que el tema del contenido multimedia (caratulas, información del archivo como número de canción, interprete del albún...) lo hago a mano en propiedades del archivo con un ordenador normal con Windows 10. Es decir, lo edito yo a mano y el coche lo entiende bastante bien. La caratula me la descargo de internet y la meto con las canciones como archivo a parte. Trabajazo total, pero desde mis tiempos mozos lo hago así. Incluso decirte que convierto a mp3 (160 kilobytes) los videos subidos a you tube con la aplicación online que encuentre. Tengo el archivo en mp3 convertido (editado previamente a mano con la información del mismo) y a la carpeta del albún con la caratula y de momento, sin ningún problema.
Espero haberte ayudado un poco más.
Estoy disfrutando mucho del easylink de renault. Venia de un Pioneer y si que tuve algún problemilla en este sentido, aunque no de audio.
Saludos y la música es libertad mental para todos...!!!
 

CCJ

Capturado Activo
Motor II
TCe 130 CV
Versión II
Intens
Color II
Rojo Deseo
Ahora que veo esto que comentáis a mí el USB me funciona bien pero las carpetas no me las lee me reproduce todas las canciones de vez. No se si esto es normal o tengo que hacer algo
 

Kiko4K

Capturado Novato
Motor II
TCe 140CV MHEV
Versión II
Zen
Color II
Rojo Deseo
Ahora que veo esto que comentáis a mí el USB me funciona bien pero las carpetas no me las lee me reproduce todas las canciones de vez. No se si esto es normal o tengo que hacer algo
Pues creo que no es normal... pero no tengo claro que sea un problema del equipo multimedia y si del pen. Igual hasta puede ser por culpa del sistema de formateo que utilizas.


Kiko4k perdona la tardanza. Cosas del trabajo... los veranos son complicados para mi, por estar poco en casa... Bueno, no es excusa, mil disculpas. Puedes reproducir cualquier multimedia (audio, video...) en cualquier toma usb del captur. Efectivamente, también sirven para dar alimentación a otros equipos.
Otra cosa, después de 4 meses, no he tenido ningún problema con la reproducción. Bien, es cierto, que no utilizo windows para formatear los pendrives. Utilizo Fat 32 Format, aplicación gratuita que tarda menos que windows en dar formato en fat 32, y que el tema del contenido multimedia (caratulas, información del archivo como número de canción, interprete del albún...) lo hago a mano en propiedades del archivo con un ordenador normal con Windows 10. Es decir, lo edito yo a mano y el coche lo entiende bastante bien. La caratula me la descargo de internet y la meto con las canciones como archivo a parte. Trabajazo total, pero desde mis tiempos mozos lo hago así. Incluso decirte que convierto a mp3 (160 kilobytes) los videos subidos a you tube con la aplicación online que encuentre. Tengo el archivo en mp3 convertido (editado previamente a mano con la información del mismo) y a la carpeta del albún con la caratula y de momento, sin ningún problema.
Espero haberte ayudado un poco más.
Estoy disfrutando mucho del easylink de renault. Venia de un Pioneer y si que tuve algún problemilla en este sentido, aunque no de audio.
Saludos y la música es libertad mental para todos...!!!
Pues en el mio los dos usb de atras solo sirven para alimentación, hice pruebas cuando lei tu mensaje y no me leyó ninguno de los usb que le coloqué, y por lo que estoy viendo tenemos exactamente el mismo modelo de Captur...
Veo que eres de los mios, yo también arrastro una colección musical desde hace años en formato mp3 y la edito mucho también, sobre todo para completar información de los archivos mas antiguos o para meter carátulas con mas calidad de imagen. Mp3tag es mi amigo en todo este proceso :cool:.
Me apunto el Fat 32 Format para futuros formateos, por ahora me va bien y no me apetece toquetear algo que ya me funciona...
 

Angel72

Capturado Activo
Motor II
TCe 140CV EDC MHEV
Versión II
Zen
Color II
Azul Volga + t. Negro
Pues mira en Fuentes y te tiene que salir el pen en los usb traseros como 3 y 4. No creo que sea diferente al mio. Funciona también el easylink, que casi no me lo creo.
Hablando con un amigo que entiende de formateos en Fat 32, me ha dicho que le pasa lo mismo en varias camaras fotográficas y desde que utilizaba el Format Fat 32, el 98% de las cámaras lo leían mejor, que formateando con Windows, que utiliza la consola de MS DOS. Todo esto es para mi un mundo.
Por lo que veo, este coche que tenemos es la "bomba" y lo estoy disfrutando un montón.
 

Kiko4K

Capturado Novato
Motor II
TCe 140CV MHEV
Versión II
Zen
Color II
Rojo Deseo
Pues mira en Fuentes y te tiene que salir el pen en los usb traseros como 3 y 4. No creo que sea diferente al mio. Funciona también el easylink, que casi no me lo creo.
Hablando con un amigo que entiende de formateos en Fat 32, me ha dicho que le pasa lo mismo en varias camaras fotográficas y desde que utilizaba el Format Fat 32, el 98% de las cámaras lo leían mejor, que formateando con Windows, que utiliza la consola de MS DOS. Todo esto es para mi un mundo.
Por lo que veo, este coche que tenemos es la "bomba" y lo estoy disfrutando un montón.
Pues he realizado otra vez pruebas y los dos USB de atrás tan solo cargan, he metido pens y si bien es cierto que se le iluminan los leds que suelen traer, despues nada de nada en fuentes no detecta nada. EL movil también lo he conectado y no inicia android auto, solo se carga. Preguntaré en el concesionario cuando vaya por allí, por que no es algo que me quite el sueño. solo me choca que en unos modelos funcione y en otros no
No se si en el tuyo lo pone, pero en los de adelante tienen el dibujito de conexión USB, y los de atras tienen el simbolo de carga (una pila). A ver si va a ser un extra que el mio no tiene y el tuyo si, y en el tuyo las cuatro conexiones vienen con el simbolo de usb
 

jaco43

Capturado Activo
Motor II
TCe 140CV EDC MHEV
Versión II
Zen +
Color II
Blanco Nacarado + t. Negro
Pues he realizado otra vez pruebas y los dos USB de atrás tan solo cargan, he metido pens y si bien es cierto que se le iluminan los leds que suelen traer, despues nada de nada en fuentes no detecta nada. EL movil también lo he conectado y no inicia android auto, solo se carga. Preguntaré en el concesionario cuando vaya por allí, por que no es algo que me quite el sueño. solo me choca que en unos modelos funcione y en otros no
No se si en el tuyo lo pone, pero en los de adelante tienen el dibujito de conexión USB, y los de atras tienen el simbolo de carga (una pila). A ver si va a ser un extra que el mio no tiene y el tuyo si, y en el tuyo las cuatro conexiones vienen con el simbolo de usb
Los puertos traseros son exclusivamente para cargar el movil los pasageros traseros
 

Kiko4K

Capturado Novato
Motor II
TCe 140CV MHEV
Versión II
Zen
Color II
Rojo Deseo
Los puertos traseros son exclusivamente para cargar el movil los pasageros traseros
Lee el comentario que está justo por encima del mio... Parece ser que hay a gente que le funcionan para algo mas que para cargar
 
Foro Renault Austral
Arriba Pie