Problema Licencias Mapas Media Nav

iguana

Capturado Novato
Buenos días,

Quería exponer un caso que se me ha dado con un Renault Media Nav con versión 9.1.3.

Resulta que adquirí este Media Nav de segunda mano para sustituir el actual que está estropeado. Después del montaje, al encenderla me encuentro la siguiente pantalla con el mensaje "System not configured. Please connect Diag tool".



Conseguí iniciarla siguiendo el siguiente tutorial:


Aclara que durante el proceso fue todo bien, pero en el punto donde tenia que sobreescribir el archivo DSI_CNF no pude hacerlo porque no se encontraba por ningún lado. De este modo tuve que saltarme este paso. El resultado es que se restauró pero en inglés. Después en el menú de MICOM TEST pude personalizarlo y en los ajustes ponerlo en español.



Hasta aquí todo bien, pero actualmente me encuentro con dos problemas que me están volviendo loco:

1. Me aparece el mensaje referente al GPS en el que me dice "Imposible abrir los mapas con su licencia"



2. Aunque he conseguido activar la cámara trasera en el menú de MICOM TEST las guías de la cámara trasera no consigo que se activen. He ido a las opciones de la cámara trasera y la opción de habilitar o deshabilitar no se pueden seleccionar. Aparecen sombreadas.

En definitiva he decidido volver a acceder con Windows CE e intentar repetir el paso de sobreescritura del archivo DSI_CNF por si el problema estuviese ahí pero ahora al arrancar ya no puedo ejecutar la herramienta dmicon_test_evo. Me aparece el siguiente error.



Creo que puede ser porque la esta herramienta puede ser que solo funcione con la versión 7.0.5 pero de todas formas no se si repetir el proceso solucione los problemas actuales.

Si alguien puede ayudarme lo agradecería porque me tiene loco.

Gracias de antemano.
 
Foro Renault Austral
Arriba