MediaNav mudo | Foro Renault Captur

MediaNav mudo

Paz

Capturado Novato
Ubicación
Madrid
Este verano el navegador de mi Captur se quedo mudo de repente. Estaba funcionando perfectamente y despues de una parada no volvió a hablar! Cambié de idioma, miré si estaba apagada la voz. Todo normal, pero sin HABLAR. Menudo lio, mi marido conduciendo y yo haciendo de navegador. Esto os ha pasado a alguien? Y que solución tiene? Me imagino que lo mejor es que lo lleve al taller, pero a ver si no hace falta y alguien tiene la solución. Tambien me ha pasó 2 veces que la radio no funcionaba, pero MP3 sí y despues de una parada SI funcionaba la radio otra vez.
 

J. RUBIO ARES

Capturado Experto
Ubicación
Madrid
Motor 1
dCi 90 EDC eco2
Versión 1
Zen
Color 1
Marfil + Techo negro
También me ha pasado en alguna ocasión.
La anomalía puede deberse a que atravieses un cañón, un frondoso bosque o cualquier otro accidente geográfico que impide a la antena del GPS conectarse con los satélites, y la autómata instructora, al quedarse "fuera de juego", no puede dar instrucciones.
De cualquier forma el "Mierdanav", es deficiente como navegador.
Cuando llegas a un desvío en el que tienes dos direcciones a elegir, no dice nada, sólo si miras a la pantalla, puedes seleccionar la dirección correcta. Igualmente sucede cuando tienes que desviarte de la carretera por la que circulas; te avisa ("en 30 metros tome la salida"), si vas veloz, te puedes haber pasado. Se necesita llevar un copiloto atento, para que este navegador sea efectivo.
Y no viajes a Portugal sin pagar a la sanguijuela "Ranault", 90 €, pues el mapa luso no te lo dan.
Y si quieres actualizar sólo Iberia, te cuesta cada año 90 €.
Una caquita como navegador, pero eso sí, resulta bonito y es buen aparato de sonido.
Te acompaño en el sentimiento.
 
  • Me Gusta
Reacciones: Paz

Paz

Capturado Novato
Ubicación
Madrid
Pues, ni bosque, ni cañon, ni nada. Se quedo mudo en el centro de Santiago de Compostela. Habiamos parado a esperar a unos amigos y al arrancar se acabó y hasta hoy! Contenta estoy!!!
 

J. RUBIO ARES

Capturado Experto
Ubicación
Madrid
Motor 1
dCi 90 EDC eco2
Versión 1
Zen
Color 1
Marfil + Techo negro
Eso es más grave. Reclama vía Internet ante el Servicio de Agresión al Cliente, para dejar constancia, y "peregrina" aĺ concesionario más cercano, donde (seguramente, no tendrán puta idea para solucionar la anomalía).
Sigo acompañándote en el sentimiento.
 
Última edición:

Livonan

Moderador
Miembro del equipo
Ubicación
Valencia
Motor 1
TCe 90 S&S eco2
Versión 1
Zen
Color 1
Marfil + Techo negro
No tiene lógica que esto pase con una antena externa GPS. Hace años tenía una PDA con un software de navegación GPS. Dentro del coche tenía que usar una antena magnética externa, pues entre que el coche es metálico y el parabrisas es atérmico bloqueaba la señal cuando era débil (cañones, montañas altas, ciudades con edificios altos...). Hoy en día los navegadores GPS tienen más potencia. De hecho el Garmin que tengo ahora no me da ningún problema a pesar de no llevar antena externa (claro, a excepción de túneles, aparcamientos subterránenos, etc. donde es lógico que pierda la señal).

Se supone que los navegadores integrados usan una antena externa (a veces combinada con la de la radio) para este menester.
 

Paz

Capturado Novato
Ubicación
Madrid
Por fin he podido llevar el coche al taller y me han solucionado lo del "mudo". Cuando el navegador debía hablar y con la radio puesta, se paraba la radio, pero no hablaba el navegador. Resulta que el sonido de la radio no tiene nada que ver con el sonido del navegador, asi que cuando el navegador tiene que hablar y no se le oye, hay que subir el volumen! Que fácil y que tonta yo. Después la radio sigue con su volumen y el navegador con el suyo. Se ve que había tocado el volumen del navegador sin querer. Así que solucionado. De todas formas me han dado cita para actualizar el software del navegador por el problema de la radio, ya que el coche lógicamente todavía está en garantía.
 

MikieMad

Capturado Habitual
Motor 1
dCi 90 S&S eco2
Versión 1
Zen
Color 1
Marfil + Techo negro
Por fin he podido llevar el coche al taller y me han solucionado lo del "mudo". Cuando el navegador debía hablar y con la radio puesta, se paraba la radio, pero no hablaba el navegador. Resulta que el sonido de la radio no tiene nada que ver con el sonido del navegador, asi que cuando el navegador tiene que hablar y no se le oye, hay que subir el volumen! Que fácil y que tonta yo. Después la radio sigue con su volumen y el navegador con el suyo. Se ve que había tocado el volumen del navegador sin querer. Así que solucionado. De todas formas me han dado cita para actualizar el software del navegador por el problema de la radio, ya que el coche lógicamente todavía está en garantía.
En la pantalla , al menos del RLink, te diferencia cuando subes el volumen de navegación al volumen de la música, pero tienes que estar mirando. :(
A veces quieres subir o bajar la música con las palanquitas del volante y justo suena el navegador o el aviso de velocidad, modificando el volumen de esto ultimo. No esta bien pero es asi.
Mejor que sea eso, un susto menos. (y)
 
Última edición:
  • Me Gusta
Reacciones: Paz

Pablo

Capturado Novato
Motor 1
dCi 90 S&S eco2
Versión 1
Zen
Color 1
Gris casiopea + Techo negro
En Medianav, el volumen del navegador y el del resto (radio, música) son independientes. Yo también me pasé dos días probándolo todo hasta que di con el motivo del navegador mudo, y de casualidad...

Saludos
 
  • Me Gusta
Reacciones: Paz

Paz

Capturado Novato
Ubicación
Madrid
Hoy tenia hora en el taller para actualizar la radio o lo que sea, ya que 2 veces no funcionaba bien como os he contado arriba. Pues bien, me van a cambiar el aparato entero! Menos mal que está dentro de la garantía!
 

Livonan

Moderador
Miembro del equipo
Ubicación
Valencia
Motor 1
TCe 90 S&S eco2
Versión 1
Zen
Color 1
Marfil + Techo negro
Antes todos los equipos de audio de Renault eran Philips. Ahora el MediaNav es LG. No es que sea mala marca pero sí de calidad algo inferior. Ahorro de costes...
 
  • Me Gusta
Reacciones: Paz

Paz

Capturado Novato
Ubicación
Madrid
Aun así. Creo que el aparato MediaNav vale unos 800,. € Tampoco es barato, pero ya podría ser mejor.
 

Livonan

Moderador
Miembro del equipo
Ubicación
Valencia
Motor 1
TCe 90 S&S eco2
Versión 1
Zen
Color 1
Marfil + Techo negro
El problema de otros aparatos es la compatibilidad con los mandos del volante y el menú de configuración de las opciones del coche.
 
Arriba