MediaNav no funciona con IPhone X | Club Foro Renault Captur

MediaNav no funciona con IPhone X

carmencg45

Capturado Novato
Motor 1
TCe 90 S&S eco2
Versión 1
Zen
Color 1
Azul volga + Techo negro
Hola. Pues ayer mismo me han dado el coche y me ocurre que al conectar el
Móvil por bluetooth al coche, en principio la conexión es correcta, y aparece conectado. Lo que ocurre es que no puedo hacer ni recibir llamadas, no puedo escuchar la música de mi móvil, no sé a qué puede deberse. El iPhone 6s y el 8 plus si me funcionan con el media nav evo 9.1.2 (es la versión que tengo instalada). No sé si le ocurre a alguien más o sabe cómo solucionarlo.
Muchas gracias.
 

carmencg45

Capturado Novato
Motor 1
TCe 90 S&S eco2
Versión 1
Zen
Color 1
Azul volga + Techo negro
A nadie le pasa esto?
Muchas gracias.
Saludos.
 

KUKY

Capturado Novato
Motor 1
TCe 90 S&S eco2
Versión 1
Zen
Color 1
Gris casiopea + Techo naranja
Tengo un 8 y sin problemas. Si me regalas él X podemos probarlo jjjjjjj
 

Hugo

Capturado Activo
Motor 1
dCi 90 EDC eco2
Versión 1
Zen
Color 1
Gris Casiopea
8plus luego de la actualización ya no lo toma..
 

Gerardo

Capturado Activo
Ubicación
Girona
Motor 1
TCe 90 S&S eco2
Versión 1
Zen
Color 1
Marfil + Techo negro
Tengo 8 plus y va perfecto con la ultima actualizacion del Medianav evolution.
 

Gerardo

Capturado Activo
Ubicación
Girona
Motor 1
TCe 90 S&S eco2
Versión 1
Zen
Color 1
Marfil + Techo negro
Instala el Renault Toolbox en tu computadora, te das de alta y alli te dice cuando hay una actualizacion nueva y la puedes instalar tu mismo usando una memoria USB.
 

carmencg45

Capturado Novato
Motor 1
TCe 90 S&S eco2
Versión 1
Zen
Color 1
Azul volga + Techo negro
Mi pareja tiene el 8 plus y funciona sin problema. El que da problemas es el X, no sé si le pasa a alguien más o es cosa de mi móvil :(
Gracias por las respuestas.
 
Arriba