No consigo enlazar móvil con Bluettoth | Club Foro Renault Captur

No consigo enlazar móvil con Bluettoth

ronaldgomez

Capturado Novato
Ubicación
Madrid
Motor 1
dCi 90 EDC eco2
Versión 1
Zen
Color 1
Gris platino + Techo negro
Buenas tardes

No consigo enlazar mi móvil con el coche a través del bluettoth. El Medianav me reconoce mi móvil Samsung buscandolo por Bluettoth pero cuando le doy a conectar, mi móvil no recibe nada para aceptar. También hago visible por bluettoth el MediaNav del coche, el móvil me encuentra "Medianav" pero cuando le doy a conectar desde el móvil, no pasa nada y el coche tampoco recibe nada.
Nunca lo había probado a pesar de que compré el coche hace 2 años. La versión de software es 5.2.8. Lo he intentado varias veces y nada, no tengo ni idea de qué pasa :( :( A ver si alguien me puede ayudar. Gracias.
 

J. RUBIO ARES

Capturado Experto
Ubicación
Madrid
Motor 1
dCi 90 EDC eco2
Versión 1
Zen
Color 1
Marfil + Techo negro
A mí los S. GALAXY S4, S6 y S8 se han conectado.
Pero el último fue al tercer intento.
Repite la operación hasta que el MierdaNav se aburra.
Paciencia y resignación.
 

ronaldgomez

Capturado Novato
Ubicación
Madrid
Motor 1
dCi 90 EDC eco2
Versión 1
Zen
Color 1
Gris platino + Techo negro
A mí los S. GALAXY S4, S6 y S8 se han conectado.
Pero el último fue al tercer intento.
Repite la operación hasta que el MierdaNav se aburra.
Paciencia y resignación.
Mi móvil es el SAMSUNG GALAXY J7 2016. Sabéis si hay un listado de móviles que valgan? Lo he probado como que 6 o 7 veces entre ayer y esta mañana, complicado lo veo :(
 

munil

Capturado Activo
Ubicación
Madrid
Motor 1
TCe 90 S&S eco2
Versión 1
Zen
Color 1
Rojo deseo + Techo negro
Yo tengo el J5 y me va bien desde el primer momento hace 2 años,pero también tengo que decir que no tengo el Medianav.
 

Alienmil

Capturado Activo
Motor 1
TCe 90 S&S eco2
Versión 1
Xmod
Mi mujer y yo llevamos Xiaomi modelos diferentes y ambos se han conectado bien aunque no aparecen en la lista, que además tampoco sale el modelo anterior, sólo Nuevo Captur, el coche lleva el R-link
 

ronaldgomez

Capturado Novato
Ubicación
Madrid
Motor 1
dCi 90 EDC eco2
Versión 1
Zen
Color 1
Gris platino + Techo negro
Acabo de probar otra vez y nada :(
El caso es que el móvil lo localiza pero luego no envía nada para vincular, se queda pensando y luego dice Error de conexión Bluetooth. Si actualizo el Medianav lo mismo se soluciona? Porque volver a una versión anterior de Android en mi móvil va a ser imposible (al menos no sé hacerlo)
 

Ireensoon

Capturado Activo
Ubicación
Barcelona
Motor 1
TCe 120 eco2
Versión 1
Xmod
Color 1
Beige + Techo negro
No se qué versión de Android tienes, pero seguro que si tienes del 6.0 en adelante debe conectar. Has probado enlazarlo con otros dispositivos?. Lo digo porque Android tiene muchos "rincones" de configuración. Apliaciones Antivirus, Malware, etc, pueden dificultar el enlace. Incluso versiones anteriores a la 6.0 enlazan sin problemas. La UI de Samsung en sus diversos modelos suele ser muy parecida, por no decir igual. Consulta en "San Google" que seguro que algo te aclarará. Suerte.
 
Última edición:

Rosa

Capturado Novato
Ubicación
Madrid
Versión 1
Zen
Color 1
Marfil + Techo negro
A mi me paso con mi note8 y recuerdo que me paso lo mismo ... tienes que abrir la seguridad del movil para dejarse conectar a otras fuentes y una vez vinculado vuelves a cerrar la seguridad ... siento si no te valio de mucho pero es ke no se como explicarme y a mi tambien me ayudaron aqui a solucionarlo y recuerdo ke fue algo asi ... espero que te sirva
 

Livonan

Moderador
Miembro del equipo
Ubicación
Valencia
Motor 1
TCe 90 S&S eco2
Versión 1
Zen
Color 1
Marfil + Techo negro
A mi me pasó una cosa con el PiñoAzul (Bluetooth) recientemente. Lo pongo aquí por si a alguno se pasa que sepa cómo solucionarlo. Es con un MediaNav y lo hice yendo de copiloto.

- Borrado de todos los dispositivos BT del Medianav.
- Encendido BT Móvil 1 y sincronizan. Todo correcto.
- Apagado BT Móvil 1 y encendido de BT Móvil 2 misma marca y modelo que el 1. Imposible sincronizar.
- Posible causa. Bloqueo del BT del MediaNav porque los móviles se ven entre sí sin problemas.
- Solución. Parar el coche, desconectar el contacto y cerrarlo. Luego volverlo a encender.
- Enceder BT Móvil 2 y sincronizan. Todo correcto.

Al final siempre funciona lo de salir y volver a entrar :LOL::LOL::LOL::LOL::LOL:
 

ronaldgomez

Capturado Novato
Ubicación
Madrid
Motor 1
dCi 90 EDC eco2
Versión 1
Zen
Color 1
Gris platino + Techo negro
A mi me paso con mi note8 y recuerdo que me paso lo mismo ... tienes que abrir la seguridad del movil para dejarse conectar a otras fuentes y una vez vinculado vuelves a cerrar la seguridad ... siento si no te valio de mucho pero es ke no se como explicarme y a mi tambien me ayudaron aqui a solucionarlo y recuerdo ke fue algo asi ... espero que te sirva
Era eso!! Muchas gracias!! La verdad es que ya pensaba que se me había estropeado el móvil y todo. Diste con la clave. Muchas gracias.
 
Arriba