Pantalla Rlink negra... Y desespero | Club Foro Renault Captur

Pantalla Rlink negra... Y desespero

LARRY

Capturado Activo
Ubicación
Entre LERS y LEBL
Motor 1
TCe 90 S&S eco2
Versión 1
Xmod
Color 1
Rojo deseo + Techo negro
Buenas, se me ha quedado la pantalla 'negra' cuando he abierto el coche y le he dado contacto.

¿A alguien más le ha pasado? , ¿Algun truco para reiniciar?

Me ha pasado a eso de las 13.30h...ahora he ido al parking y me sigue dando el mismo problema.

La radio funciona, el climatizador y la cámara trasera también pero no puedo acceder al menú (pantalla negra).

Es como si el menú se hubiera sobrecargado porqué va muy lento.

Mañana tendré que ir al concesionario a ver si me dan una respuesta.

Gracias de antemano.
 

Lano

Capturado Experto
Ubicación
Cantabria
Motor 1
TCe 120 EDC
Versión 1
Helly Hansen
Color 1
Rojo deseo + Techo negro
Pulsa 5 veces seguidas el boton HOME, esto produce un reseteo del R-Link. Suerte y nos cuentas.
 

LARRY

Capturado Activo
Ubicación
Entre LERS y LEBL
Motor 1
TCe 90 S&S eco2
Versión 1
Xmod
Color 1
Rojo deseo + Techo negro
Pulsa 5 veces seguidas el boton HOME, esto produce un reseteo del R-Link. Suerte y nos cuentas.
Lano, ¿con la radio y motor encendidos o todo apagado?

Muchísimas gracias por tu respuesta, socio. Mañana probaré. Buenas noches.
 

Lano

Capturado Experto
Ubicación
Cantabria
Motor 1
TCe 120 EDC
Versión 1
Helly Hansen
Color 1
Rojo deseo + Techo negro
Con el Rlink encendido es suficiente
 

LARRY

Capturado Activo
Ubicación
Entre LERS y LEBL
Motor 1
TCe 90 S&S eco2
Versión 1
Xmod
Color 1
Rojo deseo + Techo negro
¡SOLUCIONADO!

Muchas gracias Lano. Esta mañana lo he probado y ha funcionado. Después de dejar al niño al cole me he pasado por el conce y aunque muy amables no tenian ni idea.

Saludos socio!!
 
Arriba