Cambio voz lectura mensajes WhatsApp / Telegram | Club Foro Renault Captur

Cambio voz lectura mensajes WhatsApp / Telegram

Diegosky

Capturado Activo
Motor II
TCe 155 CV EDC
Versión II
Zen +
Color II
Negro Brillante + t. Gris
Buenas desde hace 2-3 días la voz que lee los wassap se ha cambiado es una especie de spanglish y no la entiendo,alguien con ese problema,alhunaanera de cambiarlo?
 

jgcls84

Capturado Activo
Motor II
TCe 130 CV
Versión II
Zen
Color II
Blanco Nacarado + t. Negro
Te ha entrado un virus en el coche, no descargues porno joe......sieskkkk
 

jgcls84

Capturado Activo
Motor II
TCe 130 CV
Versión II
Zen
Color II
Blanco Nacarado + t. Negro
Venga, ahora en serio. Ni idea, a mi me los lee perfectamente.
 

Diegosky

Capturado Activo
Motor II
TCe 155 CV EDC
Versión II
Zen +
Color II
Negro Brillante + t. Gris
Va en serio,he mirado de cambiar idioma del asistente de Google y nada .
 

Diegosky

Capturado Activo
Motor II
TCe 155 CV EDC
Versión II
Zen +
Color II
Negro Brillante + t. Gris
Si lo revise todo y nada, pero hoy dice mi mujer que depende de quien le manda el wassap lo lee bien o mal,estbaooseudo el coche:devilish:he estado mirando por ahí y me parece que es algo de android auto alguna actualización o algo raro, supongo que lo repasaran
 

pvhjuan

Capturado Activo
Motor II
TCe 130 CV EDC
Versión II
Zen +
Color II
Gris Casiopea + t. Negro
A mi la verdad es que el Android auto o similar se me escapa. Teniendo navegador el coche solo me interesa del teléfono la conexión Bluetooth para hablar o por la música. El que me lea un WhatsApp la verdad es que puede esperar. Si no tuviera navegador lo usaría solo por el navegador. También es cierto que cuando lo conecté por cable solo me cargaba pero nada más. Entiendo que a los que os guste la tecnología lo valoréis. Y quizás al menos debería de probar si me funciona todo lo que habláis pero bueno yo sigo con mis problemas y sin coche
 

nincillo

Capturado Novato
Motor I
TCe GPF 150 CV EDC
Versión I
Zen
Color I
Rojo deseo + Techo negro
¿Cómo se hace para contestar a un WhatsApp por voz?.
Yo lo he conectado hoy con el cable por primera vez, me entró una notificación del WhatsApp y me sale una locución en spanglish que no soy capaz de enter. Quizás sea la misma que comentaba otro compañero más arriba.
 

Diegosky

Capturado Activo
Motor II
TCe 155 CV EDC
Versión II
Zen +
Color II
Negro Brillante + t. Gris
Jajajja si esa es,para contestar aguanta el botón del volante del asistente de voz y dices responder,dictas el wassap te lo lee y si estás de acuerdo lo envía, el tema del spaninglish espero se solucione rápido, me da que es por el android auto alguna versión o algo así,depende de quien te mandé el wassap te lo lee bien o no
 

nincillo

Capturado Novato
Motor I
TCe GPF 150 CV EDC
Versión I
Zen
Color I
Rojo deseo + Techo negro
Jajajja si esa es,para contestar aguanta el botón del volante del asistente de voz y dices responder,dictas el wassap te lo lee y si estás de acuerdo lo envía, el tema del spaninglish espero se solucione rápido, me da que es por el android auto alguna versión o algo así,depende de quien te mandé el wassap te lo lee bien o no
Lo intento. Gracias.
 

MariaG

Capturado Novato
Motor II
TCe 130 CV
Versión II
Intens
Color I
Azul Volga
Buenas desde hace 2-3 días la voz que lee los wassap se ha cambiado es una especie de spanglish y no la entiendo,alguien con ese problema,alhunaanera de cambiarlo?
A mi me paso lo mismo. Comprobado el idioma de google esta correcto. No encuentro como cambiarlo
 

Diegosky

Capturado Activo
Motor II
TCe 155 CV EDC
Versión II
Zen +
Color II
Negro Brillante + t. Gris
Es un problema de android auto,así que lo deberán corregir ellos,no se si tiene algo que ver la marca del móvil en mi caso son xiaomi, si quieres que te lo lea como antes, tienes que configurar el móvil en inglés de estados unidos,y entonces te los lee en castellano, pero llevarás el móvil en inglés :))
 

Manel

Capturado Novato
A mí antes me los leía bien pero hoy me ha leído el WhatsApp en "spanglish" y no he entendido nada. No he encontrado nada para arreglarlo en la configuración de Android auto...
 

Tulipy

Capturado Activo
Motor II
TCe 155 CV EDC
Color II
Rojo Deseo + t. Negro
Según mi investigación, que no he probado ya que no me han entregado el vehículo todavía.

Si desinstalas las actualizaciones de la aplicación Google del teléfono y la dejas en la que trae de serie se soluciona.

Como he dicho no lo he probado, también se puede hacer como dice el compi Diegosky poniendo el móvil en inglés
IMG_20200926_180250.jpg
 

Luis1961

Capturado Novato
Motor II
TCe 100 CV
Versión II
Zen
Color II
Azul Volga + t. Negro
Según mi investigación, que no he probado ya que no me han entregado el vehículo todavía.

Si desinstalas las actualizaciones de la aplicación Google del teléfono y la dejas en la que trae de serie se soluciona.

Como he dicho no lo he probado, también se puede hacer como dice el compi Diegosky poniendo el móvil en inglés
Ver el archivo adjunto 3083
Probado ahora mismo y no funciona, pero gracias por la aportación. Probado con un Xiaomi Redmi Note 9
 

Tulipy

Capturado Activo
Motor II
TCe 155 CV EDC
Color II
Rojo Deseo + t. Negro
He seguido investigando. Hoy no dispongo del coche para probarlo.

En otro foro de otro vehículo se habla de esto. Pego el mensaje.

Buenas. Por lo que yo leí, y a mi me funcionó, es un problema de la aplicación Google de Android. Localízala y desinstala las actualizaciones. Si quieres busca la versión 11.19.13 e instálala, es la ultima version que funciona bien. Tambien desactiva las actualizaciones automáticas del movil para evitar que se te vuelva a actualizar antes de que saquen una versión con el error corregido. Como dije antes, yo hice esto y mano de santo.
Un saludo

Yo no lo he probado, si puedo os digo el lunes. Si alguien quiere probar que lo diga si funcionó
 

Fego

Capturado Activo
Motor II
TCe 130 CV
Versión II
Intens
Color II
Blanco Albatros
:D por finnnnnn, android auto lee los mensajes en español y no el espaninglis. Lo único que no sé la causa exacta de mi solución :roflmao:
Me explico, en play store sacaron una actualización de la app y se me actualizó en el teléfono, y mi error fue no comprobar si esa actualización ya venía corrigiendo este problema de lectura porque me dediqué después de actualizar a seguir toqueteando el móvil. Y ahora si me lee los mensajes WhatsApp de forma correcta pero no podría decir si es por la actualización o por lo que hice después que ahora comento:
Indicar primero que mi software es Android 9
Abrir la app Google ir a ajustes - voz - reconocimiento de voz sin conexión y desinstalar todos los idiomas que hay en instalados (en mi caso English US y Español)
Después volver a actualizar el idioma English US en instalados y descargar Español de la pestaña TODOS
Luego volví atrás al menú nuevamente de Voz y entré en Idiomas y ahí mantuve una pulsación larga sobre English US y después lo mismo sobre Español y por último desmarqué con una pulsación breve sobre la marca de English US y para terminar pues a Guardar

Echo esto no me leía los mensajes WhatsApp pero porque la app Google Assistant no la tenía bien configurada y la abrí y en ajustes - Personalización tenía desactivado Resultados personales, así que activé esto último y solucionado.
Así que en mi caso la solución fue esta
 
Arriba