Problemas de conexión con Android Auto en R-Link Evolution | Club Foro Renault Captur

Problemas de conexión con Android Auto en R-Link Evolution

scuba

Capturado Novato
Motor 1
TCe 120 EDC
Versión 1
S-Edition
Color 1
Azul rayo + Techo negro
EDICION: he cambiado el título del hilo para no inducir a malosentendidos, ya que después de diferentes pruebas, he detectado que no es un problema con teléfonos Samsung en sí, sino del propio Android Auto del coche.

Hola,

Tengo el coche desde agosto 2018 y nunca me ha terminado de funcionar bien el Android Auto (AA).

Hasta esta semana santa tenía un Samsung S7 Edge, el cual aguantaba unos 20 minutos sin dar problemas (como mucho, porque a veces era menos tiempo) y luego la conexión con AA se cortaba, indicando: error de comunicación 12, que por lo que leí en diferentes sitios, parecía un error del cable, pero probaba con el original y me seguía ocurriendo lo mismo, incluso peor.
Para poderlo seguir usando, lo que tenía que hacer era desconectar el puerto USB y volverlo a conectar, pero pasado poco tiempo, volvía a ocurrir lo mismo.
Lo llevé a Renault un par de veces y me dijeron que estaba todo OK, así que pensé que sería algún tipo de incompatibilidad con mi teléfono.

En semana santa, cambié de móvil a Samsung S9 plus y aquí el problema es mucho peor que antes, porque me aparece la opción de AA y me meto en ella, pero a los pocos segundos, se interrumpe la conexión, lo que hace completamente inviable el uso de AA en la pantalla de RLink, lo tengo que llevar en el teléfono solamente.
Tengo el RLink actualizado a la última versión concretamente, la que tengo es la 11.346.3206684-8060 (esto también me ha costado lo suyo porque en la web de myrenault, no me dejaba descargar las actualizaciones por el Toolbox y he tenido que llamar a Renault para abrir incidencia, pero finalmente después de intentarlo durante bastante tiempo, lo he podido hacer).

Tengo cita para llevarlo la próxima semana a Renault, para que revisen el AA, pero me da la impresión que sólo me va a valer para dejarlo allí y que me digan que está bien, que no es problema del coche.

¿Os va bien vuestro teléfono con el AA del RLink? ¿Es un Samsung? ¿Hay mas gente en la misma situación que yo? Buscando por internet he encontrado esta respuesta, parece que desde que se actualizó a Android 9, Samsung está teniendo problemas con AA: Solucionado: Fallo de MirrorLink y Android auto con la actualización Android 9.0 - Samsung Community

Cualquier ayuda es mas que bienvenida
 
Última edición:

Royan

Capturado Activo
Ubicación
Santiago de Chile
Motor 1
dCi 90 S&S eco2
Color 1
Marfil + Techo negro
Lo más fácil: prueba con un teléfono de otra marca y su respectivo cable de datos original.

Si el problema es sólo con teléfonos Samsung, revisaría si están bien los Google Services, que esté bien configurada la hora, que los servicios de ubicación de Google estén activados y con los permisos concedidos, etc. ¿Se te cae con cualquier aplicación? Prueba desinstalando todas las aplicaciones compatibles con AA (Goolge Maps, Google Music, Spotify, Tidal, Waze, etc) y prueba si se sigue cayendo. Si no se cae, ve probando una por una hasta dar con la problemática.

Bueno, es como en mi trabajo, casi nunca sabemos por qué falla un sistema, pero probando y probando seguro llegamos al bug :D
 

scuba

Capturado Novato
Motor 1
TCe 120 EDC
Versión 1
S-Edition
Color 1
Azul rayo + Techo negro
Gracias Royan por la respuesta, probaré lo que comentas a ver si consigo dar con el fallo. La apertura del hilo es también por consultar en el foro si hay mas personas en mi caso o qué tal va Android Auto en general.

Probé también con la solución que indica en el enlace que puse y me sigue pasando lo mismo.
 

Holgazán

Capturado Activo
Ubicación
Barcelona
Motor 1
TCe GPF 130 CV
Versión 1
Zen
Color 1
Azul volga + Techo marfil
Android Auto va estupendamente (vaya, al menos a los que nos va, por lo que veo). Es algo que habrá evitado y va a seguir evitando muchísimos accidentes gracias a su posibilidad -crecientemente optimizada- de manejarlo por voz. Yo lo uso intensivamente y, la verdad, no haber de tocar ningún botón para programar en Waze un recorrido, para escuchar la música que me apetece en Spotify o la contenida en mi móvil, subir o bajar el volumen y contestar al teléfono o recibir guasaps (cosas que no aconsejo pese al manos libres pero por voz se le puede decir "no contestes" y listo) y todo ello sin quitar vista ni apenas atención a la carretera o al tráfico, es una maravilla.

Cuando compré el Captur en abril pasado, ya me había propuesto no comprar ningún coche que no aceptara AA y cinco meses después veo que he acertado plenamente.
 

scuba

Capturado Novato
Motor 1
TCe 120 EDC
Versión 1
S-Edition
Color 1
Azul rayo + Techo negro
He estado probando la solución aportada por Royan sin éxito :( he ido desinstalando y probando después de cada desinstalación el funcioncionamiento de AA, cortándose a los pocos segundos de conectarse:

- Rocket player (reproductor de música)
- Spotify
- Google Play Music
- Waze
- Google Maps
- WhatsApp Messenger
- Android Auto

He probado con un Samsung Note 10+ y me ocurre lo mismo, por ahora no he podido probar con un teléfono que no fuera Samsung, a ver si lo puedo hacer en los próximos días.

Tengo cita en Renault el viernes próximo y por hacer todas las pruebas posibles antes de que me lo revisen, porque ya me ha pasado que lo he llevado por este motivo...y siempre me dicen que está correcto.

Mi teléfono es un Samsung S9+ con Android 9, me gustaría saber qué móvil usáis los foreros a los que os va bien el AA por favor ;)
 

scuba

Capturado Novato
Motor 1
TCe 120 EDC
Versión 1
S-Edition
Color 1
Azul rayo + Techo negro
Android Auto va estupendamente (vaya, al menos a los que nos va, por lo que veo). Es algo que habrá evitado y va a seguir evitando muchísimos accidentes gracias a su posibilidad -crecientemente optimizada- de manejarlo por voz. Yo lo uso intensivamente y, la verdad, no haber de tocar ningún botón para programar en Waze un recorrido, para escuchar la música que me apetece en Spotify o la contenida en mi móvil, subir o bajar el volumen y contestar al teléfono o recibir guasaps (cosas que no aconsejo pese al manos libres pero por voz se le puede decir "no contestes" y listo) y todo ello sin quitar vista ni apenas atención a la carretera o al tráfico, es una maravilla.

Cuando compré el Captur en abril pasado, ya me había propuesto no comprar ningún coche que no aceptara AA y cinco meses después veo que he acertado plenamente.
Comparto al 100% tu opinión Holgazán (y) A mi también me parece muy cómodo y útil, es por eso que me crispa tanto no poder usarlo correctamente desde que tengo el coche (hace poco mas de un año).

¿Me podrías decir la marca y modelo de tu teléfono por favor? gracias!
 

Holgazán

Capturado Activo
Ubicación
Barcelona
Motor 1
TCe GPF 130 CV
Versión 1
Zen
Color 1
Azul volga + Techo marfil
- Rocket player (reproductor de música)
- Spotify
- Google Play Music
- Waze
- Google Maps
- WhatsApp Messenger
- Android Auto
Veamos mi experiencia, por si te sirve:

- Rocket Player - No lo conozco, no lo he utilizado nunca.
- Spotify - Perfecto, como ya he dicho
- Google Play Music - Funcionar, me funcionaba bien, lo que no me gusta es la app en sí misma. Utilizo una muy poco conocida pero que va de película: Musicolet
- Waze y Google Maps - Los dos perfectamente (¡cuánto me sorprendería que funcionara uno sí y el otro no!)
- WhatsApp Messenger - Funciona aparentemente bien, pero no lo valoro porque en el coche no lo uso, lo ignoro completamente (y fuera del coche soy más de Telegram)
- Android Auto - Esta última versión, maravillosamente. La versión anterior... alguna vez me había dado un poco de guerra; nada exagerado, nada que no se pudiera resolver en minutos, pero alguna guerrita muy de cuando en cuando, sí.

Espero haberte ayudado algo.
 

scuba

Capturado Novato
Motor 1
TCe 120 EDC
Versión 1
S-Edition
Color 1
Azul rayo + Techo negro
Veamos mi experiencia, por si te sirve:

- Rocket Player - No lo conozco, no lo he utilizado nunca.
- Spotify - Perfecto, como ya he dicho
- Google Play Music - Funcionar, me funcionaba bien, lo que no me gusta es la app en sí misma. Utilizo una muy poco conocida pero que va de película: Musicolet
- Waze y Google Maps - Los dos perfectamente (¡cuánto me sorprendería que funcionara uno sí y el otro no!)
- WhatsApp Messenger - Funciona aparentemente bien, pero no lo valoro porque en el coche no lo uso, lo ignoro completamente (y fuera del coche soy más de Telegram)
- Android Auto - Esta última versión, maravillosamente. La versión anterior... alguna vez me había dado un poco de guerra; nada exagerado, nada que no se pudiera resolver en minutos, pero alguna guerrita muy de cuando en cuando, sí.

Espero haberte ayudado algo.
Gracias!

Hoy he podido probar con un teléfono One Plus 1 con Android 9, con su propio cable y...sorpresa! pasa exactamente lo mismo :cry: no es tan inmediato el corte de AA, pero no llega al minuto.

Con esto ya descarto que sea un problema de mi cable, de mi teléfono y de Samsung en sí, y ya es algo del coche.

Ya el siguiente punto a probar, es el puerto de conexión USB...hace tiempo que no lo uso, ya que lo pongo por Bluetooth, pero voy a intentar poner música con el USB a ver si hay algún tipo de problema.

El viernes tengo cita en el concesionario para que me lo miren, pero ya lo he llevado en varias ocasiones y me han dicho que todo estaba perfecto...a ver esta vez...
 

scuba

Capturado Novato
Motor 1
TCe 120 EDC
Versión 1
S-Edition
Color 1
Azul rayo + Techo negro
He cambiado el título del hilo ya que con las pruebas realizadas, he detectado que no es un problema con teléfonos Samsung en sí, sino del propio AA del coche.

Sigo con el problema y realizando pruebas...iré poniendo el progreso por aquí, por si a alguien le sirve de ayuda.
 

Bajotierra

Capturado Habitual
Ubicación
Bizkaia
Motor 1
dCi 90 S&S eco2
Versión 1
Zen
Color 1
Naranja + Techo marfil
Una duda que tengo, ¿el AA te venía de serie o lo has activado tú? ¿Vamos, que si es el R-Link 1 o el 2? Algo muy importante para no confundir a los demás (y);)
 

scuba

Capturado Novato
Motor 1
TCe 120 EDC
Versión 1
S-Edition
Color 1
Azul rayo + Techo negro
Venía activado de serie, no le he tocado nada.

Por lo que suponía que era el R-Link 2, pero según la web de myRenault: https://myr.renault.es/ del cual adjunto la imagen, el que tengo es el R-Link Evolution, ya que para poder actualizarlo, tengo utilizar la tarjeta SD (probé el método del USB pero no hacía nada).
 

Adjuntos

scuba

Capturado Novato
Motor 1
TCe 120 EDC
Versión 1
S-Edition
Color 1
Azul rayo + Techo negro
Hoy he probado el puerto USB metiendo un pendrive en formato FAT32 y he podido reproducir música sin problema, también cuando conecto el teléfono se me carga la batería, pero sigo con el problema de AA

Mañana lo llevo al concesionario para que lo miren, pero se trata de un problema del coche, no sé si software o hardware.
 

scuba

Capturado Novato
Motor 1
TCe 120 EDC
Versión 1
S-Edition
Color 1
Azul rayo + Techo negro
Hoy le he llevado al taller tal y como había puesto anteriormente, tras explicar en detalle lo que me pasaba, por suerte, he podido hablar directamente con la persona que me iba a mirar después el coche...hemos ido a probarlo con su teléfono y su cable, y se ha reproducido el mismo error.

Me ha dicho que iba a reinstalarme el sistema y hacer diversas pruebas, pero que si se detectaba que era un error de la propia aplicación R-Link, había que abrir una incidencia a nivel interno para su estudio, pero que para hoy mismo lo tendrían preparado.

Me han llamado por la tarde, para que me pasara a por él, le habían cambiado la toma de conexiones multimedia, donde va el puerto USB y que lo que lo habían probado después, ya no daba el error.

Cuando me lo han dado, me han dicho que lo probara tranquilamente para confirmar que estaba arreglado y he estado consultando mapas (Waze, Google Maps), llamando por teléfono y escuchando música con distintas aplicaciones y ha ido bien. De vuelta a casa he ido con Waze y escuchando música por Bluetooth con el Rocket Player sin ninguna dificultad.

Parece que por fin, está arreglado, pero la semana próxima que tengo un viaje por carretera lo probaré durante mas tiempo y ya lo confirmo al 100%
 

EMILIO A.

Capturado Activo
Ubicación
Valencia
Motor 1
TCe 120 EDC
Versión 1
Zen
Color 1
Marfil + Techo negro
Buenas tardes compañeros, tengo alguna pregunta que hacer. Tengo el R-link y quisiera saber si alguno habéis podido utilizar el MirrorLink, saludos y gracias. Mi Captur es del 2017.
 

Bajotierra

Capturado Habitual
Ubicación
Bizkaia
Motor 1
dCi 90 S&S eco2
Versión 1
Zen
Color 1
Naranja + Techo marfil
Pues no tengo un móvil que sea compatible con MirrorLink, así que nada.
 

Bajotierra

Capturado Habitual
Ubicación
Bizkaia
Motor 1
dCi 90 S&S eco2
Versión 1
Zen
Color 1
Naranja + Techo marfil
No es el Captur el que tiene que ser compatible, si no el sistema multimedia. En el caso del R-Link sí que lo es, por lo menos te da la opción de conectarse.


IMG_20190716_183601.jpg

IMG_20190716_183613.jpg
 

scuba

Capturado Novato
Motor 1
TCe 120 EDC
Versión 1
S-Edition
Color 1
Azul rayo + Techo negro
Creo que el tema está derivando hacia un punto que no es el del tema aquí tratado, este es relativo a Android Auto y ahora se está hablando de MirrorLink.

Se tendría que abrir un tema correspondiente a ello, porque aparte si se quieren obtener respuestas, no va a tener la visibilidad adecuada.

(y)
 

EMILIO A.

Capturado Activo
Ubicación
Valencia
Motor 1
TCe 120 EDC
Versión 1
Zen
Color 1
Marfil + Techo negro
Ok, el tema sólo era MirrorLink por si alguno lo habíais puesto. Disculpar la tardanza en mi respuesta estaba liao.

Gracias por el aporte Bajotierra.

Gracias por el aporte scuba.
 
Arriba