Versiones de Medianav y de los mapas instalados. | Página 6 | Foro Renault Captur

Versiones de Medianav y de los mapas instalados.

Marc Tgn

Capturado Activo
Motor 1
dCi 90 S&S eco2
Versión 1
Zen
Color 1
Naranja + Techo negro
Los he visto naufragando por la Red. No recuerdo el sitio en concreto porque voy leyendo foros, blogs, etc. de diferentes países. Además como el Captur es de la señora no creo que quiera modificar nada por ahora y no me he metido en serio con el tema.
Busqué lo que comentabas de los mapas tom tom. Pero no conseguí dar con ello... Intentaré indagar más este finde
 

jabicho

Capturado Activo
Motor 1
dCi 90 S&S eco2
Esto que comenta Livonan es lo que hice el dia 2.
En el dia 1 me di cuenta que el navegador de serie es bastante 'patata' y además hay que actualizarlo y llegado el punto pagando.

Me instalé el Medi@skin y los ultimos mapas del Igo disponibles, con radares y pois actualizados.
Va de lujo.

No he vuelto a poner en funcionamiento el navegador original.
El navegador original tiene una "skin" bastante agradable a mi modo de ver...sobre todo más moderna comparada con la de los IGo del Mediaskin...claro que le faltan cosas, pero también es personalizable.Aquí lo veis con información extra de altitud y velocidad real en pantalla, más una segunda opción de ver el exceso de velocidad en números más grandes (verdes o rojos según el caso).Fecha y día debajo de la hora y los botones de mute , 2d-3d movidos donde menos estorban la visión...poco a poco se va mejorando
 

Fox

Capturado Activo
Ubicación
Madrid
Motor 1
dCi 90 S&S eco2
Versión 1
Adventure
Color 1
Marfil + Techo negro
Gracias Jabicho por la info del navegador original.
Aun así me sigue pareciendo 'arcaico'

Lo de que suene por todo de la misma manera (radares, exceso de velocidad, etc.) no lo soporto.

Además la versión de skin que tengo del Igo8 es más clara y operativa.

Y los mapas... tengo los de todo el mundo actualizados a 2014.Q3
 

J. RUBIO ARES

Capturado Experto
Ubicación
Madrid
Motor 1
dCi 90 EDC eco2
Versión 1
Zen
Color 1
Marfil + Techo negro
En el Foro Clio.net, en el hilo: "Actualizar mapas navegador original 2014.Q4" dicen y explican como se pueden actualizar los mapas del MediaNav gratuitamente.
 

jose75

Capturado Habitual
Ubicación
Madrid
Motor 1
TCe 120 EDC
Versión 1
Zen
Color 1
Naranja + Techo marfil
El navegador original tiene una "skin" bastante agradable a mi modo de ver...sobre todo más moderna comparada con la de los IGo del Mediaskin...claro que le faltan cosas, pero también es personalizable.Aquí lo veis con información extra de altitud y velocidad real en pantalla, más una segunda opción de ver el exceso de velocidad en números más grandes (verdes o rojos según el caso).Fecha y día debajo de la hora y los botones de mute , 2d-3d movidos donde menos estorban la visión...poco a poco se va mejorando
¿Cómo se modifica esto en nuestro medianav?
 

Dj Mariokey

Capturado Activo
Ubicación
Sabadell (Barcelona)
Motor 1
TCe 90 S&S eco2
Versión 1
Zen
Color 1
Marfil + Techo negro
En el Foro Clio.net, en el hilo: "Actualizar mapas navegador original 2014.Q4" dicen y explican como se pueden actualizar los mapas del MediaNav gratuitamente.
Pues ami no se me abre ese foro.
 

Livonan

Moderador
Miembro del equipo
Ubicación
Valencia
Motor 1
TCe 90 S&S eco2
Versión 1
Zen
Color 1
Marfil + Techo negro
Yo ya he conseguido la "oferta" de actualización de ForoClio. En cuanto tenga un rato comprobaré la versión instalada y si es necesario, la actualizo.

Dj Mariokey, prueba a acceder con un PC.

EDITO: Ya está actualizado el Medianav a la versión 2014-Q4 (tenía la Q2).
 
Última edición:

Javier M.

Capturado Novato
En el Foro Clio.net, en el hilo: "Actualizar mapas navegador original NUEVO UPDATE 2015.Q1" dicen y explican como se pueden actualizar los mapas del MediaNav gratuitamente (mapas de 1-07-2015 y pois)

Después del trabajo me he descargado en casa la actualización "NUEVO UPDATE 2015.Q1". Copié el fichero upgrade.lgu en el USB y en el coche lo actualicé. Cuando pensaba que en el menú de MAPAS miré qué versión me había instalado, no aparecía la del 2015 y además desapareció la del 2014. Sólo tenía el Mapa básico 2013.06. Este archivo lo cogí del foroclio.

Perdón, le di al intro sin querer. Por si tenía problemas en foroclio, fui al foro de Dacia, y lo probé en otro usb diferente. Me hizo lo mismo, parecía que todo iba correctamente, pero no tenía el del 2015 ni 2014. Tuve que volver a copiar en el pen el mapa "navegador original 2014.Q4.

Si probáis vosotros a ver si os pasa lo mismo que a mí, tened preparado en otro pen el mapa de 2014 (por si acaso). Qué susto!!!!! El Media@Skin sigue funcionando después de instalar el mapa 2014 y el MediaNav también.
 
Última edición por un moderador:

Livonan

Moderador
Miembro del equipo
Ubicación
Valencia
Motor 1
TCe 90 S&S eco2
Versión 1
Zen
Color 1
Marfil + Techo negro
Vale, como puse la Q4 hace nada, casi que lo dejo para más adelante.
 

marky

Capturado Novato
Perdón, le di al intro sin querer. Por si tenía problemas en foroclio, fui al foro de Dacia, y lo probé en otro usb diferente. Me hizo lo mismo, parecía que todo iba correctamente, pero no tenía el del 2015 ni 2014. Tuve que volver a copiar en el pen el mapa "navegador original 2014.Q4.

Si probáis vosotros a ver si os pasa lo mismo que a mí, tened preparado en otro pen el mapa de 2014 (por si acaso). Qué susto!!!!! El Media@Skin sigue funcionando después de instalar el mapa 2014 y el MediaNav también.

Hola buenas, tengo un renault captur con la version 4.0.2, antes me decidi por probar a actualizar los mapas y los POIS del navegador GPS del siguiente hilo
Actualizar mapas navegador original NUEVO UPDATE 2015.Q1 - ForoClio.net

y hasta hay todo bien, me pidio actualizar a la version 4.0.3.1, completo la actualizacion hasta el final sin problemas, pero cuando he ido a comprobar si estaban los mapas, se me han borrado todos.

Alguien sabe como solucionarlo¿???
 

Javier M.

Capturado Novato
Hola Marky. En este hilo, si miras lo que me pasó el 28 de agosto, me ocurrió lo mismo. Parecía que todo se instalaba correctamente pero al final no aparecían los mapas. Vuelve a copiar en el pen el mapa "navegador original 2014.Q4", instala y seguro que funciona como me ocurrió a mí. Suerte.
 

marky

Capturado Novato
Hola Marky. En este hilo, si miras lo que me pasó el 28 de agosto, me ocurrió lo mismo. Parecía que todo se instalaba correctamente pero al final no aparecían los mapas. Vuelve a copiar en el pen el mapa "navegador original 2014.Q4", instala y seguro que funciona como me ocurrió a mí. Suerte.
Me puedes pasar el link de descarga? es q no lo veo tio
 

Javier M.

Capturado Novato
Voy a ver si lo encuentro y te lo mando.
 

Javier M.

Capturado Novato
No se pueden colgar enlaces en el foro. Mándame un correo a javimoncab@gmail.com y te mando un enlace. En el foro he visto que los enlaces del medianav 2014 estaban caídos, pero tengo en el ordenador el archivo para que lo actualices.
 

J. RUBIO ARES

Capturado Experto
Ubicación
Madrid
Motor 1
dCi 90 EDC eco2
Versión 1
Zen
Color 1
Marfil + Techo negro
En la pestaña "Buzon" se abre "iniciar charla". Eliges el destinatario de la conversación y "a correr".
 
Arriba